Hi,
I have tried to install Logic Pro 9 onto my MacBook. When trying to open, it says its cant open due to my Software being OS X Lion. . How do i upgrade to correct software? Do i have to un install and satrt again?