Results 1 to 6 of 6
  1. #1
    Mountain Lion has Disabled Volume Keys f10 & f11
    Hi,

    I have been tracking various complaints the volume fn keys being disabled but have found no solution yet.

    My problem is that since upgrading to ML 10.8.1 (Clean Install) my imac (3.06 GHz Intel Core i3) with wired keyboard and numeric keypad has disabled the Mute (f10) and Volume down (f11) keys, the volume up (f12) still operates.

    I can lower the volume by the slider of via my old macbook remote. As regards settings both internal speakers and internal microphone are set as output and input respectively. As regards trouble shooting I have tried:

    i) restarting
    ii) resetting PRAM/NVRAM (holding down alt+cmd+r=p)
    iii) Clean installation of ML
    iv) plugging and unplugging headphones
    v) remapping keys as a workaround but it seems the keys themselves are disabled to any function

    I have not yet tried to delete preference files as I am unsure of the correct procedure and most threads seem to suggest this has only been effective as a temporary fix.

    This does appear to be a update issue in across lion generally. Any ideas guys? It's no massive drama but I like my tools to be fit for purpose!

    Thanks in advance.

  2. #2
    Additional information:

    I have tried unplugging the system from the main and unplugging all attached hardware (keyboard mouse etc) and waiting for ten minutes. Still no joy. I have delinked all bluetooth devices and still no joy.

    (**As an aside, it seems as if my outward volume might also be faulty as I was using skype earlier and my girlfriend couldn't hear me at all (although this might be a separate issue in skype settings). I could hear her fine and when I changed to the ipad to speak to her she could hear me fine so it was definitely an issue my side and with my imac.)

    Seems plenty of people have viewed this thread but know answers are forthcoming, perhaps it's a matter of waiting for apple to rectify in update?

  3. #3
    Mountain Lion has Disabled Volume Keys f10 & f11
    xdunlapx's Avatar
    Member Since
    Jul 08, 2012
    Posts
    274
    Your Mac's Specs
    cMBP 13" mid-2012, 2.9 ghz i7, 8gb ram, 256 gb SSD,
    Rep Power
    8
    I hope someone comes along shortly and gives you some kind of answer. I have no experience upgrading to ML as my MBP came with it installed. I've only been using a Mac for a week though so I don't know how much I could help.

    I did see in the system settings that you could force the F keys to take presidence over the multimedia keys but that may be specific to Apple laptops. Have you tried changing a setting like that? Maybe something is not updated properly from the install. I'm not sure what else I could offer. I'm sorry you are having this issue.

  4. #4
    Hi thanks for this reply. I have tried the options in system settings. No joy there either. Should I find and answer I'll be sure to follow up on this thread as it appears to be a problem effecting many other users.

    It seems to be a problem with a lion update although I am unsure which. I first experienced it whilst running Lion and then it continued as an issue when I did a regular upgrade to Mountain Lion via AppStore.

    After this I then downloaded ML again to make sure it wasn't a dodgy download and did a clean install, formatting a partition on my HD that I use for OSX (the other partition I kept - BOOTCAMP). So in my mind this should have wiped the slate clean. It has in all other areas except with these 2 function keys.

    Could it be something to do with BootCamp drivers interfering perhaps? I experience the same problem on the windows 7 side. Might they need to be upgraded? If so, some advice on this would be useful, I know next to nothing about windows anymore. I just use it for games.

    Again, any help is appreciated.

  5. #5
    mountain lion has disabled volume
    Hi for volume on mountain lion press the fn key and volume

  6. #6
    New iMac function keys not working
    Pressing the FN button with the volume buttons doesn't work for me. I've messed with all of the system preferences and still nothing. The keys are active (I hear the "thump" sound when I hit them) but volume buttons still not working.

    I have the newest iMac (Oct 2012) and running all current software (10.8.4).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Volume Control Via F10 F11 F12 Keys
    By PatM in forum Switcher Hangout
    Replies: 13
    Last Post: 08-15-2016, 01:04 PM
  2. F10/11/12 Keys Not Working
    By fred123 in forum macOS - Operating System
    Replies: 3
    Last Post: 03-19-2015, 03:48 PM
  3. Mountain Lion and F keys
    By thailey in forum macOS - Operating System
    Replies: 2
    Last Post: 11-19-2012, 02:31 PM
  4. Function Keys In Mountain Lion
    By derekeverett in forum macOS - Operating System
    Replies: 2
    Last Post: 07-26-2012, 04:56 PM
  5. Changing F10, F11 and F12 to Playback Controls
    By PsYkOoOoO in forum Switcher Hangout
    Replies: 1
    Last Post: 12-23-2008, 02:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •