I installed a disc for wifi on my friends mac (with her permission of course) but now the darn thing is makin me regret it because like a dumb *** I did not take the disc out b4 restarting and it got stuck. i held the mouse down and got the drive to eject at start up but the comp is still on grey screen with black bar..please help..tried booting up in safe mode & resetting pram..

the disc that was stuck is an ~ after the mac burned disc ~ which the computer probably didnt recognize..now its just the grey screen, apple icon and black bar across the top of the icon

..oh yeah and not sure what she has on that mac (panther etc) i assumed panther..thats what i tried to install for anyway..a 10.3.9 panther X wifi disc from after the mac.com..worked fine in my clamshell so i dont know what else to do..need more tips please

the other thing is she has a windows keyboard. She gave me an old mac keyboard but not sure it works although the caps lock lite does come on when you first press a key...tried starting with all devices unplugged and tried both keyboards