Hi!
Some days ago I needed to use wireless Airport connection on my iMac . Everything worked alright, however, as I wanted to swith back to wired ethernet cable it did not worked anymore. At the first moment I suspected that there is something wrong with modem ir router, however my other laptop worked connecte to the net without any problems. I run the diagnosis of my network connection and it said that probably no cable is attached to the machine. Can anybody give some clue what would be the issue here and how to solve it. Here is my ifconfig result:
- lo0: flags=8049 mtu 16384
inet6 ::1 prefixlen 128
inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1
inet 127.0.0.1 netmask 0xff000000
gif0: flags=8010 mtu 1280
stf0: flags=0 mtu 1280
en0: flags=8863 mtu 1500
ether 00:17:f2:c7:1c:d9
media: autoselect status: inactive
supported media: autoselect 10baseT/UTP 10baseT/UTP 10baseT/UTP 10baseT/UTP 100baseTX 100baseTX 100baseTX 100baseTX 1000baseT 1000baseT 1000baseT none
en1: flags=8863 mtu 1500
inet6 fe80::219:e3ff:fe0a:5a71%en1 prefixlen 64 scopeid 0x5
inet 192.168.2.2 netmask 0xffffff00 broadcast 192.168.2.255
ether 00:19:e3:0a:5a:71
media: autoselect status: active
supported media: autoselect
wlt1: flags=41 mtu 1500
fw0: flags=8863 mtu 2030
lladdr 00:17:f2:ff:fe:8b:93:46
media: autoselect status: inactive
supported media: autoselect
en2: flags=8863 mtu 1500
ether 00:17:f26:e5:4c
media: autoselect status: inactive
supported media: none autoselect 10baseT/UTP