Results 1 to 9 of 9
  1. #1
    macnew
    Guest
    Network and energy saving


    Hi

    In both my MAC (power G4, OS 10.2.8) and WinxpPC when the network is on only the screen powers off not the computers. I recently connected both with external adsl moden/router and since then they don't "sleep". Before they would go to sleep as settings specified. I didn't change settings, why only the screen powers off?
    Is it because that with the network being on it fools the computer to think that it's actually working?
    Without turning network off is there any way to solve this?

  2. #2
    Network and energy saving
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Your Mac's Specs
    PowerMac G4 Cube 450mhz 832mb
    system preferences>energy saver>uncheck"put display to sleep when inactive for:",
    that should do it on the mac side.

  3. #3
    macnew
    Guest
    Thanks for you answer.

    So will the system sleep by unchecking the display box?

  4. #4
    Network and energy saving
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Your Mac's Specs
    PowerMac G4 Cube 450mhz 832mb
    if you set it to it will, if not, it wont, but if you uncheck it, the display wont sleep.
    if the mac sleeps and the display doesnt, youll still get a black screen.

  5. #5
    macnew
    Guest
    That's exactly the point, since I've added the network the system won't sleep. It's set to sleep and it only does so if the network is off.
    I would like it to sleep without turning off the network.

  6. #6
    Network and energy saving
    Macman's Avatar
    Member Since
    Oct 30, 2004
    Location
    San Antonio, Texas
    Posts
    4,374
    Your Mac's Specs
    PowerMac G4 Cube 450mhz 832mb
    o, that is very weird. have you tried clicking the apple in the top left corner and selecting sleep? its right under force quit. also, your networks settings may be set to override hosted computer settings.ehat kind of server?

  7. #7
    macnew
    Guest
    I'll try your suggestion when I get home.
    I don't use a server, both computers are connected through the router. I don't think there's a setting in the router to override computer settings but I'll check.
    It's a D-Link 504T modem/router.

    If I succeed I'll post what happened.

  8. #8
    Network and energy saving
    Aptmunich's Avatar
    Member Since
    Mar 09, 2004
    Location
    Munich
    Posts
    9,073
    Your Mac's Specs
    Aluminium Macbook 2.4 Ghz 4GB RAM, SSD 24" Samsung Display, iPhone 4, iPad 2
    Try going to energy saver and then options and uncheck 'Wake for ethernet administrator access' in the wake options.

  9. #9
    macnew
    Guest
    No luck with that sugestion 'Wake for ethernet administrator access'.
    I'm going to update the router firmware next.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Energy saving and backup
    By AlanCottey in forum Switcher Hangout
    Replies: 2
    Last Post: 11-14-2012, 10:11 PM
  2. Problem saving my network
    By Jasmine Rice in forum Internet, Networking, and Wireless
    Replies: 12
    Last Post: 05-30-2009, 10:04 PM
  3. AirPort not saving home network network
    By punquey in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 04-01-2008, 09:13 AM
  4. Energy Saving Features
    By Bryan Jones in forum Apple Notebooks
    Replies: 1
    Last Post: 07-27-2006, 10:55 AM
  5. Energy saving features not working on G3 iMac
    By wicker_man in forum Apple Desktops
    Replies: 4
    Last Post: 05-04-2006, 06:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •