Please visit the new Mac-Forums Facebook page:
https://www.facebook.com/macforums1




Results 1 to 5 of 5
  1. #1
    Got Presets mixed up
    Dittoman1's Avatar
    Member Since
    Dec 20, 2013
    Location
    Chalfont, PA
    Posts
    441
    Your Mac's Specs
    MacOS Mojave MacBookPro ( Retina,15 inches Late 2013 Processor 2.3GHz Intel Core i7. Memory 16GB,
    Rep Power
    6
    Got Presets mixed up
    I have a problem with Lightroom 4 Presets files mixed up in folders badly also lost some presets when I installed 75 new presets and wanted to restore using Carbon Copy Cloner and LeCie that I back up 2 hour before. Tried using Command + R to install previous files, failed because its looking for Time Machine that I dont use. Want it open LeCie so thats out . Boot back to normal and tried CCC and LeCie, I m not sure how to restore. Just thought of iCloud, is that possible? THought to ask here if anyone can suggest how to do that
    Thanks
    Thanks in Advance
    Ron

  2. #2
    Got Presets mixed up
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    58,900
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Mojave
    Rep Power
    53
    Ron:

    You need to boot from the LaCie (your CCC backup drive) and CCC will automatically inform you that you're running from a backup and it will offer to restore for you. Just restore the entire backup from the CCC LaCie drive. I have done that numerous times and it works well.

    Make sure you know how to boot from the LaCie. Hold down your Option key as soon as you hear the Bong! sound and keep holding it until the LaCie drive appears on the desktop as a choice to boot from. Make sure the arrow is pointing to the LaCie and then press enter. That's all there is to it.

  3. #3
    Got Presets mixed up
    Dittoman1's Avatar
    Member Since
    Dec 20, 2013
    Location
    Chalfont, PA
    Posts
    441
    Your Mac's Specs
    MacOS Mojave MacBookPro ( Retina,15 inches Late 2013 Processor 2.3GHz Intel Core i7. Memory 16GB,
    Rep Power
    6
    Quote Originally Posted by chscag View Post
    Ron:

    You need to boot from the LaCie (your CCC backup drive) and CCC will automatically inform you that you're running from a backup and it will offer to restore for you. Just restore the entire backup from the CCC LaCie drive. I have done that numerous times and it works well.

    Make sure you know how to boot from the LaCie. Hold down your Option key as soon as you hear the Bong! sound and keep holding it until the LaCie drive appears on the desktop as a choice to boot from. Make sure the arrow is pointing to the LaCie and then press enter. That's all there is to it.
    Charlie, I did exactly what you ve explained, First it ask for network with password then I point the arrow to LeCie then click enter, takes a while for window to pop up, I get normal window screen and waited for offer to restore that I dont see ?? What did I do wrong??
    Thanks in Advance
    Ron

  4. #4
    Got Presets mixed up
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    6,805
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone 11 Pro, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    27
    Ron, I have not gotten the prompt that Charlie referred to when I've booted from my CCC backup, so it's possible that you have done nothing wrong at all. I would check to see if you are, in fact, booted from that external and if so, then just run CCC and clone that drive back to the internal, as Charlie suggested.
    Jake

  5. #5
    Got Presets mixed up
    Dittoman1's Avatar
    Member Since
    Dec 20, 2013
    Location
    Chalfont, PA
    Posts
    441
    Your Mac's Specs
    MacOS Mojave MacBookPro ( Retina,15 inches Late 2013 Processor 2.3GHz Intel Core i7. Memory 16GB,
    Rep Power
    6
    Quote Originally Posted by MacInWin View Post
    Ron, I have not gotten the prompt that Charlie referred to when I've booted from my CCC backup, so it's possible that you have done nothing wrong at all. I would check to see if you are, in fact, booted from that external and if so, then just run CCC and clone that drive back to the internal, as Charlie suggested.
    Got it installed correctly, All I have to do is open CCC and saw restore there, did that and it went beautifully
    Thanks, Charlie and Jake

    THANK GOD FOR BACKUP I ALWAYS DO !

    What Charlie suggest above by holding Option Key, I wonder if its the same thing if I go to System Preference/Startup Disk/point at LeCie then restart ??
    Last edited by Dittoman1; 03-01-2019 at 03:48 PM. Reason: One more Question
    Thanks in Advance
    Ron

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Different Preference Presets?
    By ktomasso in forum macOS - Operating System
    Replies: 0
    Last Post: 08-25-2010, 09:59 AM
  2. Printer Presets
    By Pixel_Donkey in forum macOS - Operating System
    Replies: 2
    Last Post: 07-03-2009, 03:46 AM
  3. printer presets
    By foxytom in forum macOS - Operating System
    Replies: 0
    Last Post: 10-03-2008, 11:06 AM
  4. Printer Presets
    By maximusimo in forum macOS - Operating System
    Replies: 1
    Last Post: 05-14-2008, 10:51 AM
  5. Problem with PDF presets
    By apalmer in forum macOS - Apps and Games
    Replies: 3
    Last Post: 02-29-2008, 06:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •