Please visit the new Mac-Forums Facebook page:

Results 1 to 7 of 7
  1. #1
    Connect360 Does Not Work Anymore
    For some reason, my Connect360 just stopped working. I have some HD video files that I have been streaming to my TV for some time now with no lag or stuttering at all, but for some reason they are doing that now. I haven't made any changes, just a few more videos in the file that gets streamed. Do you guys have any idea what is wrong?

  2. #2
    Does anyone have any idea? The video will like freeze for a second, then it will pick back about 30 seconds to a minute later. Then run for a few seconds, then do it again. And the Files are not more than 2gb in size. And my network has the correct ports open, and is pretty fast. I mean, it was working perfect before! Sometimes, the sound will start before the video, and it will have to catch up, or sometimes the opposite happens. What is going on???

    UPDATE:: NOW I'm really getting mad. It won't stream movies that I know for sure worked before. I checked on movie inspector to compare come of the movies that it would stream with the ones that it wouldn't, and the only difference is that after the video specs, it says, on the one's that wouldn't stream, Millions. And the one's that work, it says "Unknown".

    Any ideas at all?!?!?!!

  3. #3
    up and up....

  4. #4
    Connect360 Does Not Work Anymore

    Member Since
    Aug 20, 2005
    Redlands, CA
    Your Mac's Specs
    Macbook Pro 15" 2ghz/2GB/250gb/SD - White Macbook 2.16ghz/2.5GB/250GB/SD
    Rep Power
    Sounds like it's a problem with Connect360. Have you tried to contact NullRiver's support about this issue?

    Any other traffic on your network *could* slow it down and make it studder like that. Are you trying to do this on a wireless network or wired network?

  5. #5
    I haven't contacted NullRiver yet, was hoping to fix this for myself. I thought it was a network issue at first as well, but there was absolutely no other traffic on the network at all the last time i tried it. I am streaming from my macbook, which is connected wirelessly, to my xbox 360, which is wired directly to the router. Usually it runs pretty fast, so I just don't get it.

  6. #6
    Last bump. Guess I'm giving up. Does anyone know of any Connect360 alternatives? Or should I boot to Linux or Windows to stream? Anything better on that side?

  7. #7

    I have had the exact same problem as you have, and mine began when the new update occurred (THE NEW NXE BIG UPDATE). It was strange sometimes it would not work properly for like a week, and I thought, hmm...maybe it was xbox live. Then it worked fine for a while, then stopped working for a couple of days, then later would work fine. I honestly had no idea whatsoever what the problem was, I always thought it must be xbox live. So it got 2 a point where this was not on, so I had a search for some answers on the web and came across this post. I had realized only small episodes worked, like friends, lost, desperate housewives which I had downloaded, music worked like a charm too. So i thought maybe my router can't handle the large files properly, or maybe a bug with the connect360. So then finally a new competitor- Rivet. Purchased that, and unfortunately the same story....

    ...But what I had not realized was that I have my wireless adaptor attached via my HD DVD player which I still occasionally use for my HD DVDS and for the extra USB ports at the back. So I thought hmm...maybe the new update must not have had the HD DVD attachment properly fixed, since the HD DVD player is dead, I guess it is neglected and have some flaws in the update for that part. So removed my wireless adaptor and placed directly onto my xbox and it works like a charm. As a result, the connection must be poor via the HD DVD player due to some bugs/issues in the new NXE update because before it worked seamlessly everytime in the old dashboard without any issues whatsoever! So as for my newly purchased Rivet application for the mac, it works just as good as the long running Connect360...dare I say better? I think so!

    I hope this helps for anyone who stumbles across this forum.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Keychain does not work anymore
    By MacLover2011 in forum macOS - Operating System
    Replies: 6
    Last Post: 06-14-2011, 02:57 PM
  2. Calculator in Spotlight?... It used to work, but not anymore.
    By leopard-user1 in forum macOS - Operating System
    Replies: 8
    Last Post: 08-28-2009, 08:42 PM
  3. Ethernet does not work anymore
    By Madam Carrot in forum macOS - Operating System
    Replies: 0
    Last Post: 04-03-2009, 06:19 PM
  4. my light doesnt work anymore?
    By stalemate395 in forum Apple Notebooks
    Replies: 2
    Last Post: 09-06-2006, 09:11 PM
  5. Sound decided not to work anymore
    By StarManta in forum Apple Notebooks
    Replies: 1
    Last Post: 04-15-2004, 08:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts