Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page



Results 1 to 2 of 2
  1. #1
    Xcode stopped letting me run Xcode app on iPad
    I recently corrupted my iPads native video app and had to do a restore. Everything was successfully restored except that now it appears that Xcode doesn't like my iOS version anymore. I have the latest software updates and Xcode organiser window even shows the same version in the Installed version as what it wants me to restore to, i.e. 5.0 (9A334). Bizaar. I've tried restoring my iPad but get the same issue over and over. (see attached). The message is:


    The version of iOS on “Iva's iPad” doesn't match any of the versions of iOS supported for development with this installation of the iOS SDK.

    I've also tried clicking "add to portal" which doesn't make any differenceSee attached

    Has anyone had similar experience and could advise how i can fix this?

    Thank you
    Attached Images Attached Images

  2. #2
    Figured it out, I needed the latest Xcode version 4.2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Xcode won't let me build and run.
    By macuser1232 in forum iOS Development
    Replies: 0
    Last Post: 03-11-2012, 09:00 PM
  2. xcode on the iPad?
    By gabrion in forum iPad Hardware and Accessories
    Replies: 11
    Last Post: 04-02-2010, 10:01 AM
  3. XCode app icon
    By MoltenWhale in forum macOS - Development and Darwin
    Replies: 4
    Last Post: 08-01-2008, 08:33 PM
  4. XCode app plugins
    By MoltenWhale in forum macOS - Development and Darwin
    Replies: 0
    Last Post: 07-27-2008, 01:30 PM
  5. Xcode doesn't run application correctly
    By dr_springfield in forum macOS - Development and Darwin
    Replies: 5
    Last Post: 04-06-2004, 11:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •