Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page



Results 1 to 8 of 8
  1. #1
    Help with muted videos and emailing videos please
    I recently updated my iPhone 7 to 13.1.3. I am having trouble with a couple of things since then. Help please!!
    1. When I try to email a video(short) directly from Photos, I see my phone preparing the video but mail doesn't automatically open so I can easily send it.
    2. My videos in my Photo app are automatically muted. To hear the videos I have to unmute them every time I open Photos. Drives me nuts....
    Thank you for anything you can help me with!

  2. #2
    Help with muted videos and emailing videos please
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    6,044
    Your Mac's Specs
    iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
    Rep Power
    20
    A warm welcome to Mac-Forums. And thank you for your post.

    As your iPhone 7 can easily handle iOS 13, why not update to the latest version of that, namely, 13.2? This may solve your problems. That update included a stack of bug fixes.

    Try that and please post back success or otherwise re your problems.

    Ian
    Ian

  3. #3
    Help with muted videos and emailing videos please
    badshoehabit's Avatar
    Member Since
    Aug 02, 2011
    Location
    Tyneside, UK
    Posts
    1,588
    Your Mac's Specs
    MBP Retina mid 2015 15.4" 16GB 2.5 GHz OS Mojave; iPhone 7 128gb; iPad Mini 2, 32gb
    Rep Power
    10
    Tried same as you with mail, no problems (13.1.3)

    Unmute - Go into Photos > Videos and unmute on the bottom row of icons. Tried this and it stayed the same for other videos.

    If all else fails, the old one - reboot the phone.
    Sue

    If the shoe fits, buy it in every colour.

  4. #4
    Thank you. I did restart phone. Same problems.
    Yes- when I unmute one video the rest have sound until I go into Photos again. Then they are all back to muted.
    Emailing videos right from photos still doesn't work. Videos prepare and then the home screen opens. No mail screen. I can still send videos if I attach them in Mail. Just takes more time.......
    I did not update to 13.2 yet. Sounds like it is a big update??????? New bugs?????????

  5. #5
    Help with muted videos and emailing videos please
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    6,044
    Your Mac's Specs
    iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
    Rep Power
    20
    Sounds like it is a big update??????? New bugs?????????
    I certainly would update. New bugs? Who can tell? But there are 10 or more bug fixes in the update which is why I think you should definitely update to iOS 13.2.

    This is what Apple says re the Fixes:

    This update also includes bug fixes and other improvements. This update:

    Fixes an issue that may prevent passwords from autofilling in 3rd party apps.
    Resolves an issue that may prevent the keyboard from appearing when using Search.
    Addresses an issue where swipe to go home might not work on iPhone X and later.
    Fixes an issue where Messages would only send a single notification when the option to repeat alerts was enabled.
    Addresses an issue where Messages may display a phone number instead of a contact name.
    Resolves an issue that caused Contacts to launch to the previously opened contact instead of the contact list.
    Fixes an issue that may prevent Markup annotations from being saved.
    Resolves an issue where saved notes could temporarily disappear.
    Fixes an issue where iCloud Backup might not successfully complete after tapping Backup Now in Settings.
    Improves performance when using AssistiveTouch to activate App Switcher.
    Your choice, of course; no one doubts that. But I would say that you have a problem. Why not go for the update and see if that fixes it?

    Ian
    Ian

  6. #6
    Bummer!! Update is complete. Both problems are still there.......

  7. #7
    I figured out the muted videos!! I turned off "Auto-Play Videos and Liv...." Now my videos have sound without "unmuting" them.
    Sharing through email still doesn't work......

  8. #8
    The muted videos is such a pain for me! I will try turning of the Auto-play and see if it works like it did for you!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Burning DVD Videos from Quicktime videos
    By Mr. D in forum Movies and Video
    Replies: 3
    Last Post: 07-02-2016, 02:11 AM
  2. Emailing Videos
    By Boatworker in forum Switcher Hangout
    Replies: 5
    Last Post: 03-07-2015, 03:28 PM
  3. help with videos
    By inmemoryofER in forum macOS - Apps and Games
    Replies: 0
    Last Post: 02-20-2010, 01:24 PM
  4. CBS.com videos and NBC.com videos stopped working
    By pcampagna in forum macOS - Operating System
    Replies: 0
    Last Post: 10-02-2009, 04:18 PM
  5. .avi videos on mac os X
    By aadam819 in forum Switcher Hangout
    Replies: 7
    Last Post: 06-08-2005, 08:15 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •