Please visit the new Mac-Forums Facebook page:
https://www.facebook.com/macforums1




Results 1 to 3 of 3
  1. #1
    Links not working in iOS
    Hi all, wonder if anyone has any idea why links seemed to have stopped working consistently in iOS messaging? Doesnt seem to matter whether 10.2 or 11.2.

  2. #2
    MacInWin
    Guest
    Welcome to the forum.

    Can you be a bit more specific? I've not seen any inconsistency in links in Messages. What are you seeing and what have you tried?

  3. #3
    Thanks, an example would be I receive a text message containing a full url, say http://www.google.com but I cant click it (standard black /grey font colour not underlined). I go out of messages and back in later and it is clickable (blue font underlined)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. links not working properly
    By benrymnd in forum Apple Desktops
    Replies: 16
    Last Post: 11-09-2016, 04:53 PM
  2. links not working
    By benrymnd in forum macOS - Operating System
    Replies: 7
    Last Post: 06-21-2016, 02:51 PM
  3. links not working
    By benrymnd in forum macOS - Operating System
    Replies: 6
    Last Post: 09-21-2015, 02:21 PM
  4. Google links not working
    By jenkkhof in forum macOS - Operating System
    Replies: 7
    Last Post: 11-14-2012, 10:22 PM
  5. Quick Links not working
    By toMACsh in forum Community Suggestions and Feedback
    Replies: 7
    Last Post: 09-27-2010, 01:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •