Please visit the new Mac-Forums Facebook page:
https://www.facebook.com/macforums1




Results 1 to 14 of 14
  1. #1
    Deleted vpn and now I canít connect to the internet
    I had hideme on my Mac and decided to delete it last night. This morning I tried going on the internet but the screen stays white. No webpages load. Hopefully I didnít download a virus. Iím running mojave. Is there anything I can do and try to fix it?

  2. #2

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    12,084
    Rep Power
    23
    You don't need a VPN to get into the Internet. However, depending on how the VPN did it's work, it might leave things hanging around when you uninstall that prevents connections.

    How did you delete the VPN?
    --
    Regards
    ...Ashwin


  3. #3

    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    41,342
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    Rep Power
    43
    Thread moved to better area (Internet, Networking, and Wireless).

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  4. #4

    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    5,958
    Your Mac's Specs
    iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
    Rep Power
    19
    Yes please. How did you delete the VPN and which VPN was it?

    Others will benefit, over and above the fact that knowing these, we can help you

    Ian
    Ian

  5. #5
    It was hide.me and I uninstalled it from mac hd. I went through the 5 steps and typed in my password to uninstall it. I looked for it and it looks like there’s no trace of hide.me from my hard drive.

  6. #6

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    12,084
    Rep Power
    23
    You have restarted your computer since doing the uninstall? Have you checked Network in Sys Pref to see what it says you have for an IP?
    --
    Regards
    ...Ashwin


  7. #7
    Quote Originally Posted by Raz0rEdge View Post
    You have restarted your computer since doing the uninstall? Have you checked Network in Sys Pref to see what it says you have for an IP?
    I have and itís my normal IP address.

  8. #8

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    12,084
    Rep Power
    23
    OK. Can you resolve websites? Go to a terminal window and type "nslookup google.com" and "ping google.com" to see what you get. Also check your DNS settings.
    --
    Regards
    ...Ashwin


  9. #9
    What should my dns settings look like? Thanks

  10. #10

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    12,084
    Rep Power
    23
    If you are using DHCP, they should be whatever your router tells it to be. You can can also use Google or other public DNS as well. What did the terminal commands yield?
    --
    Regards
    ...Ashwin


  11. #11
    Says command not found

  12. #12

    MagicMac's Avatar
    Member Since
    Dec 24, 2018
    Location
    MN
    Posts
    30
    Rep Power
    1
    i had this issue before. I created a new network deleting my old one and making a new one. However, I would only use this method if you are unable to get online with the previous posts. They are trying to help you with you're current configuration.

    You have to keep an eye on those VPN's because a lot of them are not what they say they are.

  13. #13

    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    12,084
    Rep Power
    23
    Quote Originally Posted by deircr3 View Post
    Says command not found
    How about a screenshot?
    --
    Regards
    ...Ashwin


  14. #14

    rachalmers's Avatar
    Member Since
    Mar 26, 2019
    Posts
    178
    Your Mac's Specs
    Mac mini. July 2012
    Rep Power
    1
    Clear the cache on your browser?


    Sent from my iPad using Mac-Forums

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. iphone cannot connect internet via internet sharing on MacBookPro
    By bilbilbo in forum macOS - Operating System
    Replies: 3
    Last Post: 11-23-2014, 10:34 AM
  2. Retrieved deleted Internet browser history
    By Sunflower777 in forum iOS and Apps
    Replies: 1
    Last Post: 12-16-2012, 05:30 PM
  3. My HTC Wildfire will connect to internet sharing but won't connect to the internet.
    By Nicholas1501 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 09-05-2012, 08:05 PM
  4. Replies: 2
    Last Post: 02-25-2010, 01:52 PM
  5. Mac machine login deleted - cannot connect
    By Starbuzz in forum macOS - Operating System
    Replies: 0
    Last Post: 05-28-2008, 12:38 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •