Please visit the new Mac-Forums Facebook page:
https://www.facebook.com/macforums1




Results 1 to 6 of 6
  1. #1
    Site running slow

    Member Since
    May 19, 2013
    Posts
    119
    Your Mac's Specs
    iMac 21.5",mid2011,2.5 GHz,12 GB mem,OSX 10.13.6; iPhone SE; MacBook Air,early2015,1.6 GHz,4GB
    Site running slow
    Last night, a site that I frequent daily, suddenly started running brutally slow for me. I would click on a topic and it would take from 30 seconds to 2 or 3 minutes for the page to load. Sometimes it would not even load. I managed to get a post on the site asking about it and it seems to be running ok for other users. I do not believe it is my internet connection as everything else is running at normal speed. The site is BladeForums.com. It looks to me like it is on a very similar platform to the one Mac Forums is on. Acutally, earlier today, I was having the same problem with this forum, although not to as extreme an extent.
    Thanks for any advice.

  2. #2
    Site running slow

    Member Since
    May 19, 2013
    Posts
    119
    Your Mac's Specs
    iMac 21.5",mid2011,2.5 GHz,12 GB mem,OSX 10.13.6; iPhone SE; MacBook Air,early2015,1.6 GHz,4GB
    I am having quite a bit of trouble with this site as well. I started this thread on my mac, hit the submit button, and 10 minutes later it still hadn't posted. I posted it from my phone and a couple minutes later the post from my mac came through.
    Last night I was on Blade Forums, it was working fine, and then it was like a switch was flipped, it just started bogging down.
    All the other web sites I go to are running fine, just as fast as ever. Just this one and Blade forums are bogging down.

  3. #3
    Site running slow
    ferrarr's Avatar
    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, US
    Posts
    6,231
    Your Mac's Specs
    L2014 Mac mini macOS 14, iPhone 8+ iOS 12, 12.9" iPad Pro 1 iOS 12, Pencil 1
    Which browser or browsers are you using? Have you cleared the cache/history in the browser?

    Also, it could be your home network that is slow at certain times?
    -- Bob --
    Please backup. Everything has a life cycle, unexpected and warning free. Nothing will last as long as you want it to.

  4. #4
    Site running slow
    Rod's Avatar
    Member Since
    Jun 12, 2011
    Location
    Melbourne, Australia and Ubud, Bali, Indonesia
    Posts
    4,876
    Your Mac's Specs
    MacBook Pro Retina 13" macOSX 10.13.3 beta
    Here in Indonesia BladeForums is one of the sites I need to use a VPN to load otherwise it takes me to the Indonesian "Censored" site. This is a redirect which occurs whenever I try to open a web site that has been blocked/banned here. This occurs with reddit sites as well. Other than that anomaly the site opens as quickly as any other site would normally on my network here.
    If you are able to access other sites at a normal speed then I would suggest that it it this sites servers that are to blame, if all sites are slow to open then it may be a problem at your end.
    Hosting sites do not always give the same resources to the sites they host. For example, Apple has it's own servers and effectively hosts itself, their servers can handle thousands of individual connections at the same time but the hosts for this site cannot.
    I used to be conceited but now I'm perfect.

  5. #5
    Site running slow

    Member Since
    May 19, 2013
    Posts
    119
    Your Mac's Specs
    iMac 21.5",mid2011,2.5 GHz,12 GB mem,OSX 10.13.6; iPhone SE; MacBook Air,early2015,1.6 GHz,4GB
    I am very puzzled as to what the problem was, however, everything is back to normal. Both Mac-Forums and Blade Forums were bogging down, while every other site on the internet was running at normal speed on my mac. I ran Malwarebytes and my machine came up clean. The only thing I could think was that it was a communication problem between my computer and the platform (not sure if that is the right term) that MF and BF were running on? Last night the situation resolved itself, all of a sudden both forums started running normally for me, and now are running as fast, or even a little faster, than normal.
    Thanks for all the replies.
    Dan

  6. #6
    Site running slow
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    40,938
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    Quote Originally Posted by danno50 View Post
    Last night the situation resolved itself, all of a sudden both forums started running normally for me, and now are running as fast, or even a little faster, than normal.
    Sounds great Dan.

    If you run into an issue like this in the future...a great way to start some investigating is to go the website called Speedtest.net...and test what sort of un=pload & downloads speeds you're getting. You probably know what sort of internet speeds you're paying for via your ISP. First thing to do when things are running "normally" is check your speed to make sure you're getting what you pay for. Then when things seem slow you can run another test to compare.

    Also remember that depending on what sort of internet setup you have...you may have a shared setup. Many cable modem setups via cable tv companies are shared bandwidth. Which means you share the bandwidth with some of your neighbors. Most of time you will get the speeds you pay for...but during busy times each day when EVERYONE is at home & on the internet (and possibily streaming movies or music)...internet speeds can slow down to individual homes.

    HTH,

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mac Forums Site is slow
    By McBie in forum Community Suggestions and Feedback
    Replies: 4
    Last Post: 09-25-2015, 02:39 PM
  2. PLEASE HELP!!! Internet is running seriously slow - PC running fast - Why???
    By MarkyT in forum Internet, Networking, and Wireless
    Replies: 3
    Last Post: 04-29-2010, 09:19 PM
  3. MBP slow bootup & running VERY slow
    By markwco in forum Apple Notebooks
    Replies: 6
    Last Post: 01-22-2010, 03:36 PM
  4. Why is this site so slow?
    By Harryc in forum Community Suggestions and Feedback
    Replies: 10
    Last Post: 08-01-2005, 09:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •