Results 1 to 2 of 2
  1. #1
    Basvaldo
    Guest
    Broadband problem
    Dear All

    I have Tiger 10.4.2 installed on a G4 ibook. I have a SAGEM fast 800 modem with Tiscali as the ISP. I installed the latest modem driver from the SAGEM site and connected succesfully for about two hours after installation. I then received an error message saying that the connection had been terminated by the host site, and since then I have not been able to connect for more than 20 seconds without receiving the same error message and being thrown out.

    I have tested the line by connecting using a PC with no problems whatsoever, so I assume that the problem lies with the mac driver.

    Can anyone shed any light on what is going on?
    Thanks
    Basvaldo

  2. #2
    Karl
    Guest
    SAGEM Driver
    Hi Basvaldo, I've got a similar set up and had the same problems as you. One mistake I made was not to uninstall the previous SAGEM driver. Once I did this the situation improved a little. However I still had major problems. I did hear that the problem is the cheapo USB modem. In the end I bought a NETGEAR router (a couple of weeks ago). Once I'd got it set up it seems to work very well both via wi-fi and the ethernet connection. An expensive alternative (about 65 from Amazon) but it does seem to work.
    Quote Originally Posted by Basvaldo
    Dear All

    I have Tiger 10.4.2 installed on a G4 ibook. I have a SAGEM fast 800 modem with Tiscali as the ISP. I installed the latest modem driver from the SAGEM site and connected succesfully for about two hours after installation. I then received an error message saying that the connection had been terminated by the host site, and since then I have not been able to connect for more than 20 seconds without receiving the same error message and being thrown out.

    I have tested the line by connecting using a PC with no problems whatsoever, so I assume that the problem lies with the mac driver.

    Can anyone shed any light on what is going on?
    Thanks
    Basvaldo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 04-06-2010, 02:36 PM
  2. Broadband adsl modem problem
    By illustrator40 in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 02-10-2010, 07:29 AM
  3. Sky Broadband and iMac - Airport Card Problem maybe?
    By Chris_Mav in forum macOS - Operating System
    Replies: 1
    Last Post: 05-22-2009, 09:24 PM
  4. Problem with Broadband USB Motorola SB5101
    By ilgigolo in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 12-07-2005, 06:17 PM
  5. Replies: 8
    Last Post: 09-15-2004, 11:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •