Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page

Results 1 to 10 of 10
  1. #1
    Wacom tablet help!
    So I've got a Wacom Graphire4 tablet hooked up to my iBook G4 and I've never had a problem with it until today. I plugged it in like normal, but instead of the pen registering(for clicking, dragging and drawing) when it touches the tablet, it would do so a few mm above the tablet, making it impossible to draw and difficult to do anything else. This seems like a sensitivity problem, but I've tried all the troubleshooting things I have found that came with the tablet, as well as stuff looked up online, and have tried switching things around under System Preferences, from tip feel from "hard" to "soft" and back again. I have never had this problem before, and I only got the tablet this past Christmas so it's not old. Help please?

  2. #2
    Wacom tablet help!

    Member Since
    Jan 18, 2006
    Your Mac's Specs
    G4 Cube
    Rep Power
    So it actually draws when hovering a few mm above the surface? My Graphire3 could sense it for mouse use a few mm above, but wouldn't register a click until I actually touched the pad. So it's registering it as a click a few mm above the surface? And do you have the latest OS X updates & Wacom drivers installed?
    Mac Sites - down for reconstruction

  3. #3
    Yeah, it actually draws when hovering, it basically acts as if I were touching it to the tablet. I just downloaded the most recent driver from and according to Software Updater there isn't a new OSX update I need.

  4. #4
    Wacom tablet help!
    coach_z's Avatar
    Member Since
    Jul 23, 2004
    North NJ
    Your Mac's Specs
    i dont have no mac's
    Rep Power
    you didnt mention exactly what you played with but did you mess with the settings within your system preferences? if that doesnt work, what i'd do is keep it plugged in and do a restart with the pen and mouse no where near the tablet
    MoTM honor roll...
    i dont remember

  5. #5
    Thanks, I just tried it, but it didn't seem to change anything. And yes, I have messed with all the settings under System Preferences.

  6. #6
    Hi Naroclie. Welcome to Mac-Forums.

    When did this behaviour start to happen? Did you install anything right before or change anything in your system? Did you add any new peripheral?

  7. #7
    Hey, thanks for the welcome.

    It just started happening today for the first time. The only new thing that I've installed recently that I can think of is the driver for a new scanner/printer I have.

  8. #8
    That might be your conflict right there. Both the tablet and printer are USB?

    What you could do is unplug the unnecessary peripherals and reinstall the Wacom drivers. Download the latest just to make sure. If I remember correctly, the tablet has to be plugged in at a certain point when the driver is installed? Anyhow, don't take my work for it, follow Wacom's instructions. Just make sure the printer and other stuff you don't need for the driver install are plugged in.

  9. #9
    THANK YOU! I unplugged my USB mouse (the only other thing I had plugged in) and took off all the PenTablet software, then downloaded and installed the newest Tablet driver.. success!! Thanks so much for the advice.

  10. #10
    Excellent! Glad it got sorted, Naroclie!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wacom Serial Tablet
    By mgjsmith in forum Other Hardware and Peripherals
    Replies: 5
    Last Post: 11-26-2013, 11:19 AM
  2. Replies: 0
    Last Post: 04-18-2012, 12:54 PM
  3. Wacom tablet
    By laguano in forum Images, Graphic Design, and Digital Photography
    Replies: 1
    Last Post: 09-11-2007, 02:55 AM
  4. (( wacom tablet. yes/no? ))
    By zzMac in forum Images, Graphic Design, and Digital Photography
    Replies: 6
    Last Post: 03-07-2007, 02:46 PM
  5. Graphics tablet (wacom Intuos 3 vs wacom cintiq)
    By mr..nemo in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 03-23-2005, 02:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts