Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21
  1. #16
    Quote Originally Posted by pm-r View Post
    What do you see when you control-click or right-click on an image with your new MacBook Pro?

    Do you see what you posted above or is that from your old MacBook Pro??

    Also, what application are you using when your "Add Image to Photos" doesn't work?? I'm guessing you are using a browser, which one, when it doesn't work. Bluestacks Kodi Lucky Patcher

    Have you shutdown your MacBook Pro that isn't working properly and then booted it??


    EDIT:
    BTW: when viewing an image in Facebook, to get the "Add Image to Photos" option to work you often have to double click on the image first and then right-click to get that option.
    But I guess you already knew that as it's working for you on your old MacBook Pro.

    It was just a thought I was thinking about…








    - Patrick

    ======
    hi Pmr
    i have the same problem
    it works well with my old MBP but not with my new MBP ?? why ?
    Last edited by klimbo123; 01-20-2019 at 04:58 PM.

  2. #17
    Adding Image to Photo
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    11,290
    Quote Originally Posted by klimbo123 View Post
    hi Pmr
    i have the same problem
    it works well with my old MBP but not with my new MBP ?? why ?


    Did you try any of the suggestions already mentioned and double check the file path to your current Photos Photo library is set correctly?

    If nothing else, can you just click and drag the photo onto your photos.app icon and let it add it to its library — if that method still works.





    - Patrick
    ======

  3. #18
    Screen Shot 2019-01-24 at 10.05.14 PM.png

    I deactivated that rectangular box " Show As System Photo Library" opposite "Show in Finder Box " in my new MBP and it solved my problem....

  4. #19
    Adding Image to Photo
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    11,290
    Quote Originally Posted by greyzland View Post
    ...
    I deactivated that rectangular box " Show As System Photo Library" opposite "Show in Finder Box " in my new MBP and it solved my problem....


    Glad to see you found a solution and got things working as you wanted.





    - Patrick
    ======

  5. #20
    Quote Originally Posted by pm-r View Post
    Just going on what I read that the OP said…


    Maybe I got something mixed up… or not…





    - Patrick
    ======
    It only greyed out ("inactivated") after he cilcked it was what he was saying
    -Jonathan
    iMac (27-inch, Late 2012) - 2.9 GHz Intel Core i5
    MacBook Air (13-inch, Mid 2012) - 1.8 GHz Intel Core i5

  6. #21
    Quote Originally Posted by usagora View Post
    It only greyed out ("inactivated") after he cilcked it was what he was saying
    Yes, that "Use as System Photo Library" was active ( the letters were bold so to speak)..and there was a checked Box the Left of that "Use as System Photo Library" rectangular box..... I clicked that checked box and I assumed it inactivated/deactivated that instruction.....and it solved my problem in my new MBP......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Adding hyperlink to jpg image?
    By karlrlilliendah in forum Images, Graphic Design, and Digital Photography
    Replies: 5
    Last Post: 12-06-2011, 08:20 PM
  2. IPad 2 no image in Photo app Photo Stream
    By MikeV99 in forum iPad Hardware and Accessories
    Replies: 1
    Last Post: 10-23-2011, 09:53 AM
  3. Adding image in imovie?
    By JH82 in forum Movies and Video
    Replies: 4
    Last Post: 11-14-2008, 08:34 PM
  4. Adding a link to an image?
    By Thorax_impales in forum Images, Graphic Design, and Digital Photography
    Replies: 7
    Last Post: 09-08-2007, 04:02 PM
  5. Adding a background image in iweb
    By jeffnewc in forum Web Design and Hosting
    Replies: 3
    Last Post: 12-11-2006, 06:35 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •