Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 53
  1. #16
    Recent login problems
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    41,645
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    Rep Power
    43
    We're working on it.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  2. #17
    Recent login problems
    Rod's Avatar
    Member Since
    Jun 12, 2011
    Location
    Melbourne, Australia and Ubud, Bali, Indonesia
    Posts
    5,752
    Your Mac's Specs
    2015 MacBook Pro Retina 13" macOSX 10.15.1
    Rep Power
    14
    Hey Nick if you need any testers I'd be glad to help. I did regression testing for field software for a couple of years.


    Sent from my iPhone using Mac-Forums
    Don't be an April Fool: WORLD BACKUP DAY MARCH 31st

  3. #18
    Recent login problems
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    12,700
    Rep Power
    20
    Quote Originally Posted by pigoo3 View Post
    We're working on it.

    - Nick
    Hey, I now get logged in automatically on my iPad2 yet I couldn't even login manually yesterday.
    So things are improving.

    My iMac running Mavericks was/is working fine.


    UPDATE: Sorry, wrong incorrect info. I only get logged in if I am replying to a post I have already replied to via an email subscription notification on my iPad 2.


    - Patrick
    ======
    Last edited by pm-r; 02-23-2020 at 03:54 PM. Reason: update info

  4. #19
    Recent login problems
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,397
    Rep Power
    12
    Just tried to start a new thread at 2:45pm-doesn't wortk for me runing El Capitan & Firefox.

    Still same problem - get a blank page.

  5. #20
    Recent login problems
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    12,700
    Rep Power
    20
    Quote Originally Posted by krs View Post
    Just tried to start a new thread at 2:45pm-doesn't wortk for me runing El Capitan & Firefox.

    Still same problem - get a blank page.

    As I posted earlier, No such problem here on my iMac running Mavericks OS 9.

    Start new thread produces a brand new page ready to type in just like it always did.

    Still can't log-in on my iPad 2 running iOS 9 3 6 but no big deal as ill probably just carry on using my iMac. The iOS and it's apps drive me crazy but it was all I could use while in the hospital. But I'm back home now!!!!


    - Patrick
    ======
    Last edited by pm-r; 02-23-2020 at 04:41 PM.

  6. #21
    Recent login problems
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,397
    Rep Power
    12
    Quote Originally Posted by pm-r View Post
    No such problem here on my iMac running Mavericks OS 9.

    Start new thread produces a brand new page ready to type in just like it always did
    That part always worked for me, but take the next step - type something in the brand new page and click to post - that part does not work, just gives me a blank page rather than the new thread.

  7. #22
    Recent login problems
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    12,700
    Rep Power
    20
    Quote Originally Posted by krs View Post
    That part always worked for me, but take the next step - type something in the brand new page and click to post - that part does not work, just gives me a blank page rather than the new thread.

    As I posted, it works for me with my iMac and Mavericks OS 9:

    Screen Shot 2020-02-23 at 12.35.40 PM.png



    - Patrick
    ======

  8. #23
    Recent login problems
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,397
    Rep Power
    12
    Hi Patrick,

    Did you delete the new thread you posted?

    I don't see a subject "new thread" in the Community Suggestions and feedback section of the forum.

  9. #24
    Recent login problems
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    12,700
    Rep Power
    20
    Did you delete the new thread you posted?

    No I did not delete it. I just took a screenshot and posted that that shows entering any new text didn't create or leave a blank page behind.

    As I said, it works as I would expect and as it always has, at least for me. Maybe it's your newer Mac OS version that's causing half or most off the trouble????


    - Patrick
    ======

  10. #25
    Recent login problems
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,397
    Rep Power
    12
    I can get to the image that you posted - no problem.

    But when I click at the bottom right (Submit new Thread) to actually post that new thread - all that comes up is a blank page.
    That is my problem.

    Can you actually post? I mean get your new thread to show actually up in the forum?

    PS: Editing seems to work now, at least if I edit within the text of the original post.

  11. #26
    Recent login problems
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    12,700
    Rep Power
    20
    Can you actually post? I mean get your new thread to show actually up in the forum?

    I just tried to post and everything was all okay until I went to post, then I got the blank page and nothing shows:
    https://www.mac-forums.com/forums/ne...=newthread&f=7

    Using iMac with Mavericks 10.9.5 and Google Chrome 67.x


    - Patrick
    ======

  12. #27
    Recent login problems
    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    12,391
    Rep Power
    24
    Both of you, we know there is an issue. When we have resolved it, we will announce it. Please stop trying to diagnose the issue or creating random threads that we have to clean up later on.
    --
    Regards
    ...Ashwin


  13. #28
    Recent login problems
    ferrarr's Avatar
    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, U.S.A.
    Posts
    7,331
    Your Mac's Specs
    L2014 Mac mini macOS 15, iPhone 11 iOS 13, 1st Gen 12.9" iPad Pro iPadOS 13
    Rep Power
    14
    I have noticed on the "New Posts" page, the "View First Unread" button for each thread does not work. It only brings you to the thread page.
    -- Bob --
    Please backup. Everything has a life cycle, unexpected and warning free. Nothing will last as long as you want it to.

  14. #29
    Recent login problems
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    12,700
    Rep Power
    20
    Quote Originally Posted by Raz0rEdge View Post
    Both of you, we know there is an issue. When we have resolved it, we will announce it. Please stop trying to diagnose the issue or creating random threads that we have to clean up later on.

    Are the problems fixed???

    I haven't noticed any posted notice either way, either fixed or not fixed.

    At least my iPad now automatically logs me in again as it used to do. So at least part of it I guess is fixed, or at least working for the time being this morning here.


    Patrick
    --------

  15. #30
    Recent login problems
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,397
    Rep Power
    12
    Quote Originally Posted by ferrarr View Post
    I have noticed on the "New Posts" page, the "View First Unread" button for each thread does not work. It only brings you to the thread page.
    I also found that editing sometimes doesn't work, PM's don't work at all and CONTACT US doesn't work either.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 27" mac -- any recent problems
    By Straitsfan in forum Apple Desktops
    Replies: 7
    Last Post: 10-21-2010, 03:14 PM
  2. Recent Dashboard Problems
    By seanje in forum macOS - Apps and Games
    Replies: 1
    Last Post: 05-25-2009, 01:25 AM
  3. Stuck in Login-loop after recent software update - Please help!
    By aloc_acoc in forum macOS - Operating System
    Replies: 1
    Last Post: 04-20-2008, 03:34 PM
  4. Recent problems
    By nick/chuck in forum Apple Notebooks
    Replies: 6
    Last Post: 09-12-2007, 12:05 AM
  5. Recent Switcher: Some Problems (help?)
    By Daddy Elmis in forum Switcher Hangout
    Replies: 0
    Last Post: 04-19-2006, 10:36 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •