Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page



Page 1 of 2 12 LastLast
Results 1 to 15 of 28
  1. #1
    Signing into the forum?
    Jonzjob's Avatar
    Member Since
    Mar 30, 2010
    Location
    Ex Nr Carcassonne S France. Now NW Wiltshire England
    Posts
    873
    Your Mac's Specs
    Mid 2010 MBP 13, 8 gig mem, 2 int disks 500gig SSD, 1Tb SSHD . 2010 iMac, 8 gig, 2 Tb SSHD
    Rep Power
    10
    Signing into the forum?
    Over the past few months I have had to sign in every time I come back to the forum after waking either of our Macs from sleep. I trype (not a smelling mastike) in a 'J' to start my forum name and the full Jonzjob appears then click to trype my password. That is also filled in for me, and then I just have to hit enter and I am signed in again.

    It doesn't take much time or effort, but I used to stay signed in all the time before. Is this the 'norm' now or am I doing something wrong? It doesn't matter if I click the box to stay logged in or not.

    Any ideas at all please folks?
    John.
    Never forget that you are unique, just like everyone else.
    http://johnamandiers.wix.com/johns-w-o-w-1
    MBP and iMac on High Sierra.

  2. #2
    Signing into the forum?
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    41,458
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    Rep Power
    43
    Quote Originally Posted by Jonzjob View Post
    ...or am I doing something wrong?
    This would be my guess. I stay signed in all this time.

    Maybe not exactly "you" doing something wrong...but maybe a setting issue, ISP, VPN, etc. issue

    Possibly a cookie or cache issue.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  3. #3
    Signing into the forum?
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    6,157
    Your Mac's Specs
    iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
    Rep Power
    20
    Also John, when signing in, there is a tiny box "Remember Me". Worth ticking that.

    And I say signed in all the time.

    Ian
    Ian

  4. #4
    Signing into the forum?
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,265
    Rep Power
    12
    John, my first question would be 'What browser are you using'?
    People, including myself, had that issue at least twice not too long ago. But at the same time many other members had no problem staying signed in.
    At that time the issue seemed to revolve specifically around Firefox and for some reason the issue would happen only on this site.
    In the end, nobody really figured out what happened, but eventually things worked again.
    I remember at one point you would get logged in automatically if you visited the site again within an hour or so, but not if you waited longer - very mysterious.

    You of course need to have the box "Remember Me" (or similar words, checked - that will remember your user name.
    Then, after you enter your password, the browser will give you the option to remember the password or not - you have to make sure you selected that.
    If this still doesn't work, I would check your cookie setting and also clear the cache as Nick suggested.
    And if it is still a problem, try it with a different browser, one that you have never used to access this forum.

  5. #5
    Signing into the forum?
    Jonzjob's Avatar
    Member Since
    Mar 30, 2010
    Location
    Ex Nr Carcassonne S France. Now NW Wiltshire England
    Posts
    873
    Your Mac's Specs
    Mid 2010 MBP 13, 8 gig mem, 2 int disks 500gig SSD, 1Tb SSHD . 2010 iMac, 8 gig, 2 Tb SSHD
    Rep Power
    10
    I said in my OP that I ticked the box to stay logged in. That is because my not so perfect memory forgot what the box was really called krs I'll forget my own name soon me-thinks?

    We started to use Waterfox because of a problem we had with a site on Firefox, but as far as I can remember (?) it was OK to start off with? I have never got on with Safari so that doesn't normally get used and we have used Firefox since we went Mac about 10 years ago. I'll try it again, but on both Firefox and Safari and see what happens.

    Ta for the replies folks.
    John.
    Never forget that you are unique, just like everyone else.
    http://johnamandiers.wix.com/johns-w-o-w-1
    MBP and iMac on High Sierra.

  6. #6
    Signing into the forum?

    Member Since
    Jul 13, 2018
    Location
    Ottawa
    Posts
    5
    Rep Power
    0
    Same problem here
    I've given up using the forum several times because I have to re-log in every time I visit.

    No other website gives me this issue and I always re-check the "remember me" box.
    I'm using Safari 11.1.2, Sierra and a Mac Pro. I don't use a VPN and I've changed my preferred DNS a couple of times.

    I think I've signed in about 10 times over the last 6 months and not once have I been able to log in again without inserting my creds.
    Haven't tried another browser, but even if it worked I'd probably not switch to it just for the forum. Cache has been cleared (I use Onyx).

    If any of you guys can think of something that I haven't tried (other than a different browser) I''d love to hear it as this forum is worth the effort!

  7. #7
    Signing into the forum?
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,265
    Rep Power
    12
    I don't use Safari, but I just tried it on Safari 11.1.2 with ElCapitan

    In my case with Safari - if I actually log out of the forum, close Safari (or maybe not) - if I then launch Safari and click on the bookmark for this site, I have to log in again with both user name and password.
    Clicking "Remember Me" doesn't seem to work - it should remember the user name and populate that automatically.
    In my case, the user name is remembered but to populate it one needs to click on the user name window.
    As far as remembering the password as well (which is what I want), I didn't see an option in Safari to remember both user name and password the way I see it on FireFox or Brave.
    Maybe I just missed that.

    On the other hand, if I don't log out, just close Safari, I'm into the forum automatically next time I launch Safari and select the forum bookmark.

  8. #8
    Signing into the forum?

    Member Since
    Jul 13, 2018
    Location
    Ottawa
    Posts
    5
    Rep Power
    0
    I never logout, just close the tab (or if I leave it long enough without doing anything I seem to recall that I am logged out anyway).
    When I return, I am always logged out if it's longer than a couple of minutes. The user name/password fields are both empty.
    In my case I can click on the user name and it repopulates. Then I click on the password box and I get the usual Safari pop that allows me to select the login and pass which will fill in the password.
    Nothing happens automatically.
    Perhaps I should try on a different computer.

  9. #9
    Signing into the forum?
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,265
    Rep Power
    12
    I used to have that type of problem with this site on Firefox.
    If I selected the forum again in my bookmarks within an hour or so after closing the browser or checking other sites - I would still be logged in.
    But if I waited much longer, say morning to night or the next day, I had to log in again.

    With Firefox that somehow eventually got "fixed"
    I deleted various settings on FireFox on my Mac, I don't know if there were changes made in the forum software as well - bottom line was that nobody really knows exactly what the problem was and how to fix it.
    But a number of members here had similar problems - "auto login" worked for them on all other forum sites, just not for this one.

    I don't think this is a computer issue - it's some interaction between Safari and the forum software

  10. #10
    Signing into the forum?
    ferrarr's Avatar
    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, US
    Posts
    7,090
    Your Mac's Specs
    L2014 Mac mini macOS 15, iPhone 8+ iOS 13, 12.9" iPad Pro 1 iPadOS 13,  Pencil 1
    Rep Power
    14
    Quote Originally Posted by MarkAllread View Post
    I've given up using the forum several times because I have to re-log in every time I visit.

    No other website gives me this issue and I always re-check the "remember me" box.
    I'm using Safari 11.1.2, Sierra and a Mac Pro. I don't use a VPN and I've changed my preferred DNS a couple of times.

    I think I've signed in about 10 times over the last 6 months and not once have I been able to log in again without inserting my creds.
    Haven't tried another browser, but even if it worked I'd probably not switch to it just for the forum. Cache has been cleared (I use Onyx).

    If any of you guys can think of something that I haven't tried (other than a different browser) I''d love to hear it as this forum is worth the effort!
    What are the Preferences for Safari, for Auto Fill, and Privacy sections? For Auto Fill, I have “user names and passwords” selected. And for Privacy, I have “Block all cookies” unchecked.


    Sent from my iPad using Mac-Forums
    -- Bob --
    Please backup. Everything has a life cycle, unexpected and warning free. Nothing will last as long as you want it to.

  11. #11
    Signing into the forum?
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    12,505
    Rep Power
    20
    If any of you guys can think of something that I haven't tried

    Try using a different browser, and if nothing else, just for diagnostic purposes and see what the results are or if anything improves.


    - Patrick
    ======

  12. #12
    Signing into the forum?

    Member Since
    Jul 13, 2018
    Location
    Ottawa
    Posts
    5
    Rep Power
    0
    Quote Originally Posted by ferrarr View Post
    What are the Preferences for Safari, for Auto Fill, and Privacy sections? For Auto Fill, I have “user names and passwords” selected. And for Privacy, I have “Block all cookies” unchecked.
    Autofill is the same, for cookies I have Allow from sites I visit....

    Methinks I'll just try another browser/computer as pm-r suggested...for diagnostic purposes.
    Will report back what I find.

    Thanks guys...sometimes it's good to be "spurred on"

  13. #13
    Signing into the forum?
    Sawday's Avatar
    Member Since
    Nov 19, 2006
    Location
    York, UK
    Posts
    1,589
    Your Mac's Specs
    iMac: 27”, 3.4 GHz, 16Gb RAM. iPad2, iPad mini4, iPhone5s
    Rep Power
    14
    I reported the same problem some months ago. I still have the same issue. Login is never saved. Perhaps mac-forums just doesn't like me
    Experience teaches you to recognise a mistake when you make it again.

  14. #14
    Signing into the forum?
    ferrarr's Avatar
    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, US
    Posts
    7,090
    Your Mac's Specs
    L2014 Mac mini macOS 15, iPhone 8+ iOS 13, 12.9" iPad Pro 1 iPadOS 13,  Pencil 1
    Rep Power
    14
    Quote Originally Posted by MarkAllread View Post
    Autofill is the same, for cookies I have Allow from sites I visit....

    Methinks I'll just try another browser/computer as pm-r suggested...for diagnostic purposes.
    Will report back what I find.

    Thanks guys...sometimes it's good to be "spurred on"
    You could also create a new user account on your Mac for testing purposes? If it still happens in the new account, then there is a different issue. And I mean, specifically create a new account, not to just use an account you already created.
    -- Bob --
    Please backup. Everything has a life cycle, unexpected and warning free. Nothing will last as long as you want it to.

  15. #15
    Signing into the forum?
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    12,505
    Rep Power
    20
    And I mean, specifically create a new account, not to just use an account you already created.
    Why??? That would just setup another second variable and make any problem diagnosis harder, whether the problem is on the users and or at the forum servers end.

    I know I had the same problem several months ago and someone at the forum server end must have done something because it just suddenly started working one day and I hadn't changed a thing that I can remember. And neither did changing Browsers work when it was not working.


    - Patrick
    ======

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. signing in
    By riegal in forum macOS - Operating System
    Replies: 13
    Last Post: 04-13-2015, 07:25 PM
  2. Signing Up With Mobile
    By oo7ml in forum iOS Development
    Replies: 8
    Last Post: 06-25-2014, 11:46 AM
  3. Anyway to get 3G without signing contract?
    By Haaru in forum iPhone Hardware and Accessories
    Replies: 14
    Last Post: 06-28-2008, 11:07 PM
  4. msn keeps signing off
    By w...b in forum macOS - Apps and Games
    Replies: 0
    Last Post: 11-27-2005, 10:19 PM
  5. msn keeps signing off
    By w...b in forum Apple Notebooks
    Replies: 0
    Last Post: 11-27-2005, 10:19 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •