Please visit the new Mac-Forums Facebook page:
https://www.facebook.com/macforums1




Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    I have trouble inserting an image from the Quick Reply field
    When I reply to a post using the Quick Reply field, the means to insert an image is most confusing and often does not work for me.
    I always have to go to the advanced option to insert an image, like this time for instance.

    The window I get when using "Insert Image" from the quick reply field is below.
    I want to insert an image from my computer, but when I click on "From Computer" (top left) nothing happens.
    I then go to "Basic Uploader" (bottom right) just to do something, not that this is logical being at the bottom right, but that at least brings up the folder on my Mac where the image is and I can select it.
    But at this point, nothing shows in the file box and usually nothing gets attachen to my post.
    The images are jpeg, the browser I use is Firefox, Mac is a Mini 2012 running ElCapitan.

    How is this "Insert Image" feature supposed to work?
    Attached Images Attached Images

  2. #2
    I have trouble inserting an image from the Quick Reply field
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    41,347
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    Rep Power
    43
    It does work...try this procedure:

    - Click on "From Computer" tab.
    - Then click on the "Choose File" button.
    - Select the file from your computer.
    - Click on the "Open" button after the file has been selected.
    - Finally (maybe the most important part) click on the "Upload File(s)" area (see screenshot below).

    For some reason this "Upload File(s)" area is not appearing as a button as it probably should. I'll have to look into why it's not showing up as a button.

    Screen Shot 2019-04-08 at 9.31.16 PM.png

    Thanks for mentioning it!

    - Nick

    p.s. I followed the same procedure outlined above for the image inserted & all worked well.
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  3. #3
    Quote Originally Posted by pigoo3 View Post
    It does work...try this procedure:

    - Click on "From Computer" tab.
    - Then click on the "Choose File" button.
    - Select the file from your computer.
    - Click on the "Open" button after the file has been selected.
    - Finally (maybe the most important part) click on the "Upload File(s)" area (see screenshot below).

    For some reason this "Upload File(s)" area is not appearing as a button as it probably should. I'll have to look into why it's not showing up as a button.

    Screen Shot 2019-04-08 at 9.31.16 PM.png

    Thanks for mentioning it!

    - Nick

    p.s. I followed the same procedure outlined above for the image inserted & all worked well.
    Nick,

    When I click on the "From Computer" tab nothing happens - I don't get the "Chose file" button that you show in your image.
    The image stays exactly the same the way I posted it in the image I attached.

  4. #4
    Did some quick testing - doesn't work with Waterfox either, but using the Brave browser, I do get the "Chose File" button.
    Don't have Chrome or the other browsers set up for the Mac-Forums website.

  5. #5
    I have trouble inserting an image from the Quick Reply field
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    41,347
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    Rep Power
    43
    Quote Originally Posted by krs View Post
    When I click on the "From Computer" tab nothing happens - I don't get the "Chose file" button that you show in your image.
    The image stays exactly the same the way I posted it in the image I attached.
    I believe the issue is sort of related to FireFox (saw you mentioned using Firefox in post #1).

    I just logged into Mac-Forums with Firefox...and when I tried to upload an image I got a window just like you did in post #1 (including the black rectangle at the bottom).

    I don't use Firefox very often...so when I did this for the first time...I got a pop-up window asking if I wanted to enable Flash. I said yes...and then I was presented with this window for uploading images to Mac-Forums:

    Screen Shot 2019-04-08 at 10.24.46 PM.png

    I think you need to enable Flash for that upload image window to operate properly in FireFox.

    - Nick

    p.s. The image I posted earlier is what is seen if using Chrome.
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  6. #6
    I have trouble inserting an image from the Quick Reply field
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    12,297
    Rep Power
    20
    When I click on the "From Computer" tab nothing happens - I don't get the "Chose file" button that you show in your image.

    I have the same problem sometimes, but it will usually work if I reload the page, and/or clip the tab From Computer and Choose File several times, if and when it shows up.

    Usually using Chrome with Mavericks.



    - Patrick
    ======

  7. #7
    Quote Originally Posted by pigoo3 View Post
    I believe the issue is sort of related to FireFox (saw you mentioned using Firefox in post #1).
    I think you need to enable Flash for that upload image window to operate properly in FireFox.
    Hmmm....
    I think you last sentence should have been:
    I think you need to enable Flash for that upload image window to operate properly in FireFox.

    Thanks for getting to the bottom of that.
    Sort of strange that Firefox will display all the buttons fine when uploading images using the "advanced reply window" and requires Flash in this case.

    I avoid Flash wherever I can, so I will just stick to uploading images the other way.

  8. #8
    Quote Originally Posted by pm-r View Post
    Usually using Chrome with Mavericks.
    I'm not crazy about Chrome either - too much tracking.

    Started using the "Brave" browser which I only heard about maybe a month ago.
    For me at least, it's noticable faster than Firefox or Chrome; Safari hasn't worked for me for a long time.

  9. #9
    I have trouble inserting an image from the Quick Reply field
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    12,297
    Rep Power
    20
    I'm not crazy about Chrome either - too much tracking.

    I appreciate Chrome's tracking, if that's what it is that helps me out when I'm looking for something to purchase, and I got all kinds of suggestions and often some really good buys. Actually quite a nice time saver, and as it has proven, a nice money saver and often with better products.

    But then again I also got the same similar thing using Safari, but to a lesser extent, but it went goofy on too many sites so I had to quit using it just out of frustration of things not working.

    Anyway I'm now OT I'm getting close to and ready for bedtime.



    - Patrick
    ======

  10. #10
    I have trouble inserting an image from the Quick Reply field
    badshoehabit's Avatar
    Member Since
    Aug 02, 2011
    Location
    Tyneside, UK
    Posts
    1,566
    Your Mac's Specs
    MBP Retina mid 2015 15.4" 16GB 2.5 GHz OS Mojave; iPhone 7 128gb; iPad Mini 2, 32gb
    Rep Power
    10
    I'm using Firefox and get what krs has pictured. Click use basic uploader then I get what Nick shows. I select my photo and upload. Don't appear to have Flash installed. This is the uploaded screenshot of the first window.

    Screenshot 2019-04-09 at 11.55.07.png
    Sue

    If the shoe fits, buy it in every colour.

  11. #11
    I have trouble inserting an image from the Quick Reply field
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    5,964
    Your Mac's Specs
    iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
    Rep Power
    19
    krs said,
    Safari hasn't worked for me for a long time.
    I believe you But I use Safari more or less exclusively, and get exactly the image Nick posted in #2. I have never, yet, needed to use the Go Advanced option.

    I'm running macOS High Sierra in case that makes a difference.

    Ian
    Ian

  12. #12
    I have trouble inserting an image from the Quick Reply field
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,104
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Quote Originally Posted by IWT View Post
    krs said,

    I believe you But I use Safari more or less exclusively, and get exactly the image Nick posted in #2. I have never, yet, needed to use the Go Advanced option.

    I'm running macOS High Sierra in case that makes a difference.

    Ian
    Lately I have been using my older 2008 iMac with old Mountain Lion. In Firefox on it which is a older FF as newer will not work with ML. This is what I get. Going to try my newer Macs with FF and Safari and see what happens.

    Screen Shot 2019-04-09 at 5.48.23 AM.png

  13. #13
    I have trouble inserting an image from the Quick Reply field
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,104
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    In latest Firefox. For it to work like was said above a box came up and I had to allow Flash to be enabled then the 2nd image showed the button to click. This only happens with Firefox. Safari and Chrome work right away.

    Screen Shot 2019-04-09 at 6.02.39 AM.png

    Screen Shot 2019-04-09 at 6.05.13 AM.png

  14. #14
    Quote Originally Posted by badshoehabit View Post
    I'm using Firefox and get what krs has pictured. Click use basic uploader then I get what Nick shows. I select my photo and upload. Don't appear to have Flash installed. This is the uploaded screenshot of the first window.

    Screenshot 2019-04-09 at 11.55.07.png
    Something changed on the mac-forums website.
    Now, when I click on 'Basic Uploader', I get the "Browse" button and I can select the image on my Mac, but the black rectangle at the bottom now is no longer black but has a bit of graphic init, and if I click on it, I get a message that I have to use Flash to continue.

    How do you actually upload without Flash, ie where do you click?

  15. #15
    I have trouble inserting an image from the Quick Reply field
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,104
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Quote Originally Posted by krs View Post
    Something changed on the mac-forums website.
    Now, when I click on 'Basic Uploader', I get the "Browse" button and I can select the image on my Mac, but the black rectangle at the bottom now is no longer black but has a bit of graphic init, and if I click on it, I get a message that I have to use Flash to continue.

    How do you actually upload without Flash, ie where do you click?
    There is something strange with Firefox and Mac Forums for some reason. I do not get the enable Flash on Safari in High Sierra nor Chrome. I have flash set to ask in Safari and it just works. So not sure what is up!

    I have always gone to Advanced when attaching files. I never paid attention to that little icon that says Attach in Quick Reply before today. Maybe I am going blind! Grin

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. inserting Still Image in iMovie 2011
    By sbrown1996 in forum Movies and Video
    Replies: 6
    Last Post: 01-05-2012, 01:53 AM
  2. Mail 4.4 - inserting date into a reply
    By Mikeo1938 in forum macOS - Apps and Games
    Replies: 0
    Last Post: 12-17-2010, 12:17 PM
  3. Trouble inserting doc/pdf into a powerpoint...
    By ASUGeog in forum macOS - Apps and Games
    Replies: 0
    Last Post: 03-02-2009, 06:35 PM
  4. Inserting an Image
    By le premier in forum Images, Graphic Design, and Digital Photography
    Replies: 9
    Last Post: 08-20-2006, 03:55 AM
  5. Inserting an image??
    By ajresovsky in forum Images, Graphic Design, and Digital Photography
    Replies: 2
    Last Post: 12-30-2004, 12:15 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •