Results 1 to 4 of 4
  1. #1
    Error 404 - Page not Found
    Starting this morning, I'm getting Error 404 messages when clicking on the link sent in the email sent to me when someone replies to my posts

    Happened twice this morning so far

    badshoehabit has just replied to a thread you have subscribed to entitled - How to show a word in all the different fonts available? - in the macOS - Operating System forum of Mac Forums.

    This thread is located at:
    https://www.mac-forums.com/macos-ope...-new-post.html
    When I go to the Mac Forum website and look for the message, it's there and I can read it fine.

  2. #2
    We know about it and are looking into it.
    --
    Regards
    ...Ashwin


  3. #3
    Error 404 - Page not Found
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    40,779
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    Thanks krs...as Ashwin mentioned...looking into it.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  4. #4
    Error 404 - Page not Found
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    40,779
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    Made some tweaks & have heard back from a few members. Looks like the issue regarding thread subscription email notifications & the link not working has been resolved.

    Thanks to all for the help...and apologies for the issue.
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A valid DVD drive could not be found. Error -70012
    By Reign of Error in forum macOS - Operating System
    Replies: 2
    Last Post: 07-20-2016, 02:21 AM
  2. No image found error when installing Win 8.1 under bootcamp
    By swinler in forum Running Windows (or anything else) on your Mac
    Replies: 2
    Last Post: 11-10-2013, 09:35 PM
  3. Error: dyld: Symbol not found: _gll_noop
    By govi in forum macOS - Operating System
    Replies: 0
    Last Post: 02-19-2013, 06:02 AM
  4. No associated application could be found error message?
    By jmy2469 in forum macOS - Operating System
    Replies: 0
    Last Post: 07-26-2012, 11:50 AM
  5. Tool Tech says 1 error found
    By hotdog182 in forum macOS - Apps and Games
    Replies: 1
    Last Post: 09-22-2007, 02:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •