Page 9 of 12 FirstFirst ... 56789101112 LastLast
Results 121 to 135 of 172
  1. #121
    Not receiving email notifications to subscribed threads.
    ferrarr's Avatar
    Member Since
    May 21, 2012
    Location
    Pawtucket, RI, U.S.A.
    Posts
    7,835
    Your Mac's Specs
    L2014 Mac mini macOS 15, iPhone 11 iOS 13, 1st Gen 12.9" iPad Pro iPadOS 13
    Rep Power
    16
    I'll tag onto this thread, also, so you can see if you get any email notification
    Please backup. Everything has a life cycle, unexpected and warning free. Nothing will last as long as you want it to.
    PS: When there is an accident or error, is the tool to blame or is the fool to blame?

  2. #122
    Not receiving email notifications to subscribed threads.
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,708
    Rep Power
    12
    Quote Originally Posted by MacInWin View Post
    I don't understand how either MacOS or vBulletin can drops some graphic support for only SOME users. It's either all or none. And given that the vast majority aren't having issues with it, the more likely scenario is that it is something in your implementation, Patrick. I know you have examined your setup and are confident it is *not* you, but that doesn't run out your ISP or some other factor between the site and you.

    In my years in IT, any time there as *one* user with an issue, it always turned out to be something in the user's setup. Central systems just don't target some users with issues.
    I think we need to separate the "image posting/viewing" issue and the "email notification" issue as Nick suggested earlier.

    I say this because when I examine the file of supposedly identical images saved as png, where the file size in KB on the surface is the same and they both open fine on my Mac, when I check with Inspector the file size in bytes shown for each one is actually slightly different.
    So it seems to me at least in that case, vbulletin requires these missing bytes to display the image and macOS, at least ElCapitan for me, does not.
    This might also indicate some general incompatibility between vbulletin and images like the screenshot Patrick posted (or tried to) which was created on his Mac running macOS 10.9
    To get a bit closer to a resolution on that, I think it would be helpful if Patrick tried to post another screen shot to see if that shows up in the forum and also post an image that is not a screen shot - ie some image downloaded from the net, both in .png

    The "email notification" doesn't seem to be widespread (although how would people know they are supposed to get an email unless by chance they check the thread again where they have signed up for notifications), however, there are others reporting this issue, the last forum member I saw reporting it is running Mojave, so that is not related to using macOS 10.9

    Thus my suggestions to split the two issues.

  3. #123
    Not receiving email notifications to subscribed threads.
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,708
    Rep Power
    12
    Duplicate.

    When I tried to post my messageusing "Post Quick Reply", I got the message - screen shot below.
    I selected "Stay on Page" and tried to post again.
    Same message
    Third time around the posting worked but I ended up with two identical posts
    I assume that is a "one-time glitch" - I just wanted to mention this in case other members run (or have run) into this.

    mac-forums.con can't post.png
    Last edited by krs; 10-26-2019 at 02:46 PM.

  4. #124
    Not receiving email notifications to subscribed threads.
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    8,038
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone 11 Pro, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    31
    I have run into that before. What I have found is that if I remain and post again, I end up with two. I usually opt to leave the page and the post is made just once. When it posts properly, it closes the page and opens the thread with the newest post showing. That close/display isn't happening, so you get the warning. I suspect it's something in vBulletin that isn't completing the post processing.
    Jake

  5. #125
    Not receiving email notifications to subscribed threads.
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,708
    Rep Power
    12
    Quote Originally Posted by MacInWin View Post
    I have run into that before. What I have found is that if I remain and post again, I end up with two. I usually opt to leave the page and the post is made just once.
    I'm really very hesitant to do that, leave the page, because I type my posts right in the forum window, not separately like some do and then paste, and on other forums when something like that happens, that whole post just disappears.

    This forum has an automatic save feature that I see coming up once in a while which is very nice.

  6. #126
    Not receiving email notifications to subscribed threads.
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    8,038
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone 11 Pro, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    31
    So if that is what you are worried about, use the cursor to select all of your typed in text, then CMD-C to copy it before you leave the page. If it appears, great. If it doesn't then CMD-V will paste it into the Quick Reply space again.
    Jake

  7. #127
    Not receiving email notifications to subscribed threads.
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    6,564
    Your Mac's Specs
    iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
    Rep Power
    22
    I take the view; it’s not you, it’s not me, it’s “them”

    I’ve experienced most of the glitches reported by members on this thread at one time or another.

    Desperately frustrating, but it happens. Not the end of the world, but jolly nearly at times!!

    Ian
    Ian

  8. #128
    Not receiving email notifications to subscribed threads.
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    13,275
    Rep Power
    20
    krs sent me the image Patrick couldn't load to see if I could. Here it is:
    Please Note: Before some parts of this thread get more confusing than it already is, please note that I have NOT had any problem loading or viewing any images ment to be pasted to this thread.

    Thankyou.


    - Patrick
    ======

  9. #129
    Not receiving email notifications to subscribed threads.
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    13,275
    Rep Power
    20
    Hmm, here is what I do. Click on the [upload image icon]..., choose "From Computer" then "Choose File" and use the Finder to find the image, then Click Upload and done.

    Just for the record and to save any confusion, this is the same method I have always used, just as Jake described.

    - Patrick
    ======
    Last edited by pm-r; 10-26-2019 at 04:07 PM.

  10. #130
    Not receiving email notifications to subscribed threads.
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,708
    Rep Power
    12
    Quote Originally Posted by MacInWin View Post
    So if that is what you are worried about, use the cursor to select all of your typed in text, then CMD-C to copy it before you leave the page. If it appears, great. If it doesn't then CMD-V will paste it into the Quick Reply space again.
    I actually did that with the post here and I also do that on other forums if I think there will be a problem getting the message posted.
    But I don't do that for every post.
    On other forums I can predict if there will be a problem - if the post appears right away I'm good to go, if nothing happens within a second or two, I know my post won't appear so I then scramble to copy my post before the forum comes back with an error message.
    Anyway - not an issue - back to the "email notification" issue.

  11. #131
    Not receiving email notifications to subscribed threads.
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,708
    Rep Power
    12
    Quote Originally Posted by ferrarr View Post
    I'll tag onto this thread, also, so you can see if you get any email notification
    Hi,

    You should have received an email notification today at 2:33pm
    Did you?

  12. #132
    Not receiving email notifications to subscribed threads.
    MacInWin's Avatar
    Member Since
    Jan 01, 2009
    Location
    Winchester, VA
    Posts
    8,038
    Your Mac's Specs
    MBP 15" Mid 2015, iPhone 11 Pro, an iMac, plus ATVs, AWatch, MacMini
    Rep Power
    31
    But I don't do that for every post.
    You don't need to, just for the ones where that window pops up. Choose to stay on the page, make the copy, then leave the page. 9 times out of 10, it's posted just fine, but if not, redo and paste it again. And with that we go back to emails.

    Patrick, did you get notified of new posts here by email?
    Jake

  13. #133
    Not receiving email notifications to subscribed threads.
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    60,507
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Catalina
    Rep Power
    56
    LOL, 132 replies and we're still trying to figure out if it's Patrick or us.

  14. #134
    Not receiving email notifications to subscribed threads.
    pm-r's Avatar
    Member Since
    Oct 16, 2010
    Location
    Brentwood Bay, BC, Canada
    Posts
    13,275
    Rep Power
    20
    Quote Originally Posted by krs View Post
    Hi,

    You should have received an email notification today at 2:33pm
    Did you?

    If you are replying to ferrarr and his post, I don't believe one gets an email subscription notification about their own posts.

    But for the record, his was the second mac-forums subscription email notification I have finally started receiving since making a settings change late yesterday afternoon. I received his email notice Oct 26. 2019 10:57AM.

    For those that are interested, I am now receiving some mac-forums subscription email notifications, the first was received Oct 26. 2019 10:55AM from Jake from this thread: "I don't understand how either MacOS or vBulletin can drops some graphic support
    ... ... ...


    I changed my General Settings yesterday afternoon from "instant notification" to "through my control panel only". I have no idea what that means nor can I find any information about it but I thought what the hell, nothing else works I may as well give it a try.

    I don't know if any delay of notifications will remain as I didn't get any until the first one from Jake this morning @ Oct 26, 2019, 10:55AM.

    Also, so far, the only man-forums subscription email notifications I have received has been from this thread:'Not receiving email notifications to subscribed threads.'

    So at least one important threads is actually working now. What a relief, and maybe things might improve further.


    Opps, I just noticed that actually the first mac-forums subscription email notification I got since my new Settings change yesterday was from jasongoldworthy at 3:41AM Oct 26, 2019


    - Patrick
    ======

  15. #135
    Not receiving email notifications to subscribed threads.
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,708
    Rep Power
    12
    Quote Originally Posted by pm-r View Post
    If you are replying to ferrarr and his post, I don't believe one gets an email subscription notification about their own posts.
    No, one does not.

    But the post at 2:33pm was my post that he should have received a notification for; his post was at 1:57pm.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. subscribed threads acting funny
    By eric in forum Community Suggestions and Feedback
    Replies: 8
    Last Post: 01-26-2009, 10:16 AM
  2. how many subscribed threads do you have?
    By eric in forum Schweb's Lounge
    Replies: 9
    Last Post: 01-13-2007, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •