Page 12 of 12 FirstFirst ... 289101112
Results 166 to 172 of 172
  1. #166
    Not receiving email notifications to subscribed threads.
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,350
    Rep Power
    12
    I'm going to try two things to try to pin down where the issue is:

    1. Change my email for notification

    and maybe later

    2. Register a new account with the forum (assuming the mods allow me to do that)

  2. #167
    Not receiving email notifications to subscribed threads.
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,350
    Rep Power
    12
    Well, I changed my email address, but did I ever shoot myself into the foot doing that.

    To start with. the change of email address and the change of passwordis done on the same page.
    That in itself is not a problem, but on that page it says:
    You must enter your current password if you wish to change your password or email address.
    OK, I entered a new email address and my current password and thought I was done.
    Far from it - now the system forced me to change my password because it was more than 180 days old and had expired.
    I thought we got rid of that forced password change requirement - but obviously not completely.
    So to be able to continue I had to change my password and hope the old problems don't come back to haunt me again.

    But if that wasn't enough, I also somehow ended up with a new account that had to be activated.
    Which I did to be able to post again.

    Talk about an unexpected chain reaction of what was supposed to be a simple email change to help track down the problem of not getting email notification in the first place.

    PS: Interesting - Having to activate a new account, I expected my post count to be at "1" and the Rep Power at "0", but they are not - thdy are still the old numbers.

    MacForumEmail Address_800.jpg

  3. #168
    Not receiving email notifications to subscribed threads.
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    59,481
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Catalina
    Rep Power
    55
    But if that wasn't enough, I also somehow ended up with a new account that had to be activated.
    Which I did to be able to post again.

    Talk about an unexpected chain reaction of what was supposed to be a simple email change to help track down the problem of not getting email notification in the first place.

    PS: Interesting - Having to activate a new account, I expected my post count to be at "1" and the Rep Power at "0", but they are not - thdy are still the old numbers.
    That's because you didn't activate a new account. I'll have to check further but I believe you might have received that message when you changed your email address and password. Our data base still shows your profile the same as before.

    2. Register a new account with the forum (assuming the mods allow me to do that)
    If you do that the forum software will automatically ban your account, so please do not attempt to create a second or new account.

  4. #169
    Not receiving email notifications to subscribed threads.
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,350
    Rep Power
    12
    Quote Originally Posted by chscag View Post
    That's because you didn't activate a new account. I'll have to check further but I believe you might have received that message when you changed your email address and password. Our data base still shows your profile the same as before.
    But I assume my email address was changed.

    I did that to double check that my email or ISP is not the problem.
    I will leave it for the day - if no change I will change my email address back to what it was - or if a mod can do that, that would even be better.

    If you do that the forum software will automatically ban your account, so please do not attempt to create a second or new account.
    OK, thanks for the heads up.
    It's just so strange that email notification which worked fine for months, suddenly stopped working - it seems out of the blue.
    But there must be a reason where something changed somewhere.

  5. #170
    Not receiving email notifications to subscribed threads.
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,350
    Rep Power
    12
    This vBulletin software makes less and less sense to me.
    I would assume these issues I'm running into are all bugs.

    When I check "notifications" of this thread by looking under "Thread Tools" as Ian suggested, I get an option to "Unsubscribe from this Thread" which to me means I'm currently subscribed - see first attached image

    But when I check under notifications in my "Settings", it says I'm not subscribed - see second image
    Seems to me there is a bug here somewhere, I can't be both subscribed and not subscribed for the same thread at the same time.

    It's also weird that in the second image under "Settings" I'm not subscribed for two threads but I an subscribed for the others - I never unsubscribed for any thread myself.

    And can someone explain what the checkbox in the second image means - should that be checked to get notifications?
    The purpose of that checkbox is not clear to me either.

    Screenshot_2019-12-18 Not receiving email notifications_800 .jpg


    Screenshot_2019-12-18 Subscriptions_800.jpg

  6. #171
    Not receiving email notifications to subscribed threads.
    krs's Avatar
    Member Since
    Sep 16, 2008
    Posts
    1,350
    Rep Power
    12
    Hold The Presses !!!

    I now received email notification for the new 16" MBP and the Brave Browser thread, but not for the Not receiving email notification or Too Good To Be True threads.

    So it seems the indication that is shows in the second image in the previous thread counts regardless of what is selected/shown under "Thread Tools" or in my profile where I also have "instant email notification" selected.

  7. #172
    Not receiving email notifications to subscribed threads.
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    41,530
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    Rep Power
    43
    Thread closed.

    The initial issue mentioned in this thread ("Not receiving email notifications to subscribed threads.") truly seems to be a single user issue (in the most recent situation in this thread)...not website glitches or bugs. Multiple attempts have been made with the members account settings vs. other member account settings (not experiencing any issues)...and this members issue remains. This would seem to indicate that there may be an issue on the member's end (computer setting's issue, issue with email service, etc.).

    As multiple members have posted in the thread...they are having no subscribed thread email issues...which would indicate that the member's issue is not website related. Member is welcome to contact the Mac-Forum's staff for further investigation.

    Thanks,

    - Nick
    Last edited by pigoo3; 12-18-2019 at 06:17 PM. Reason: added info
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. subscribed threads acting funny
    By eric in forum Community Suggestions and Feedback
    Replies: 8
    Last Post: 01-26-2009, 10:16 AM
  2. how many subscribed threads do you have?
    By eric in forum Schweb's Lounge
    Replies: 9
    Last Post: 01-13-2007, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •