Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    MacInWin
    Guest
    Did the site "burp" again?
    This morning I opened my emails and there were a half dozen emails from the site, alerting me to "new" posts. But the emails were duplicates of ones I had received days ago, and the "new" posts were all old posts I had already read. I don't think it's my mail server, as the date/times on the emails were all today, between 5:20 and 6:00 AM EDT. Does anybody know if the board had a brain burp and resent emails?

  2. #2
    Did the site "burp" again?
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    6,220
    Your Mac's Specs
    iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
    Rep Power
    21
    I can't be sure, Jake, but I noticed today that when I gave a thumbs-up approval rating to someone, the dialogue box which came up after doing so, was new. Quite different.

    And in the last half hour, I've received an email telling me that someone had added a comment to a thread I posted to; but it was five days old and I had seen it already.

    So my guess is that there may have been a few tweaks to the system.

    Ian
    Ian

  3. #3
    Did the site "burp" again?
    pigoo3's Avatar
    Member Since
    May 20, 2008
    Location
    U.S.
    Posts
    41,547
    Your Mac's Specs
    2011 17" MBP 2.2ghz, 16gig ram, OS 10.11.6
    Rep Power
    43
    I'm in the same boat. I'm also getting Mac-Forums email notices today…that should have been delivered days & days ago.

    I will check with the "Website Gods"…to see what's up.

    - Nick
    - Too many "beachballs", read this: Beachballs
    - Computer seems slower than it used to? Read this for some slow computer tips: Speedup
    - Almost full hard drive? Some solutions. Out of Space
    - Apple Battery Info. Battery

  4. #4
    Did the site "burp" again?
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    59,500
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Catalina
    Rep Power
    55
    Same here Nick. I just received a whole bunch of PMs from the forums. None of them were current.

  5. #5
    Did the site "burp" again?
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    59,500
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Catalina
    Rep Power
    55
    Quote Originally Posted by ferrarr View Post
    I don't know it this matters, but on March 19, I received an email from, webmaster@mac-forums.com. It was sent to an email address not associated with my Mac-Forums account, and it was addressed to, mountaindreamlife. It was about a "Contact Us" message.
    That was another problem we ran into recently when one of our forum members had their email address spoofed. We received a number of reports from members and non members of the same thing.

  6. #6
    Did the site "burp" again?
    cradom's Avatar
    Member Since
    Feb 14, 2004
    Location
    Groves, Texas
    Posts
    4,781
    Your Mac's Specs
    21in. iMac 10.11 --- HP Linux Mint 18
    Rep Power
    22
    Yup, someone kicked the servers. I just got some notices again from last week.
    Any priest or shaman must be presumed guilty until proved innocent.

  7. #7
    MacInWin
    Guest
    And I just got five more "old" new messages. All from days ago.

  8. #8
    Did the site "burp" again?
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,122
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    39
    Just to agree with everyone else, same here. Some from up to 2 weeks back!

  9. #9
    Did the site "burp" again?
    Slydude's Avatar
    Member Since
    Nov 16, 2009
    Location
    North Louisiana, USA
    Posts
    14,742
    Your Mac's Specs
    2.8 GHz 2008 MacBook Pro 10.11, 8 GB mem, iPhone XS, 2015 iMac 16 GB 10.14.4 beta
    Rep Power
    25
    Add me to the group as well.
    “Hard work beats talent when talent fails to work hard.”
    Kevin Durant

  10. #10
    Did the site "burp" again?
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    6,220
    Your Mac's Specs
    iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
    Rep Power
    21
    And just to a small note: on checking the "new posts" just now, I found three threads to which I had posted had been updated. Did not receive any email notification of these.

    I'm sure it will all be sorted out soon.

    We do appreciate the hard work you admins and mods put in to keep the Mac-Forums going. Very many thanks.

    Ian
    Ian

  11. #11
    Did the site "burp" again?
    badshoehabit's Avatar
    Member Since
    Aug 02, 2011
    Location
    Tyneside, UK
    Posts
    1,648
    Your Mac's Specs
    MBP Retina mid 2015 15.4" 16GB 2.5 GHz OS Catalina; iPhone 7 128gb; iPad Mini 2, 32gb
    Rep Power
    10
    Me too.
    Sue

    If the shoe fits, buy it in every colour.

  12. #12
    MacInWin
    Guest
    If we can't fix it can we at least turn off the spam engine? I'm getting old notices in bunches of 5-6 every couple of hours. I've written a rule to dump all the mail from the board into the trash just to clear my inbox. Very, very annoying.

  13. #13
    Did the site "burp" again?
    IWT's Avatar
    Member Since
    Jan 23, 2009
    Location
    Born in Scotland, Worked in Scotland then England, Now live in Wales
    Posts
    6,220
    Your Mac's Specs
    iMac 5K Retina 27", August 2019, 3.6GHz Intel Core i9, Memory 32GB, 2TB SSD, macOS Mojave 10.14.6
    Rep Power
    21
    Yes, as with Jake, I am now getting bunches of old notices (7 this morning) and long-time-back PMs.

    I post this, not in anger or complaint, but as information to our Admins & Mods that the problems continue.

    Ian
    Ian

  14. #14
    Did the site "burp" again?
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    59,500
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Catalina
    Rep Power
    55
    Everyone:

    The problem has been reported to our dev team at Penton. They are in the process of getting it fixed. Additionally, we also asked about the Mac-Forums app status and whether or not it would be placed back in the iTunes app store and be kept up to date.

  15. #15
    Did the site "burp" again?
    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,442
    Your Mac's Specs
    21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
    Rep Power
    19
    Thanks for the heads up Charlie.
    For those that do sync with iTunes, shouldn't the MF App sync if you select it, IF it's in your library ? At least I have it on my iPad . . . .
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 09-29-2013, 03:33 PM
  2. Do I "have" to use MobileMe to upload my site from iWeb please?
    By Sofisticat in forum macOS - Apps and Games
    Replies: 5
    Last Post: 01-14-2013, 09:13 AM
  3. Where's Jobs? - A "Where's Waldo" Styled Site For Steve!
    By 56InchMac in forum Apple Rumors and Reports
    Replies: 1
    Last Post: 09-16-2010, 10:10 PM
  4. How To Link To Folder On Web Site With No "index.html"
    By bgbevan@earthli in forum Web Design and Hosting
    Replies: 3
    Last Post: 03-22-2009, 01:51 PM
  5. iWeb adding extra "site" directory
    By heidismiles in forum Web Design and Hosting
    Replies: 0
    Last Post: 03-20-2009, 11:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •