Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page



Results 1 to 6 of 6
  1. #1
    chas_m
    Guest
    Rogue ad server?
    Just lately (last few days), I've been experiencing long delays between the completion of the "header" of the pages of this site -- logo, greeting/status, site menubar -- and the rest of it (header ad, content, etc).

    I've tested this with three completely different browsers with identical results. No other forum or site has these delays, just this one.

    It seems to have something to do with the loading of the flash-based ad directly under the site "menubar." The delay can sometimes be in excess of a minute.

    Seems to happen whenever a "new" ad is loaded. And no, using an ad-blocker doesn't seem to help.

    Hope you can fix this.

  2. #2
    Rogue ad server?
    schweb's Avatar
    Member Since
    Oct 27, 2002
    Location
    Cleveland, Ohio
    Posts
    13,189
    Your Mac's Specs
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Rep Power
    31
    Thanks, I've notified the server folks.
    schweb | community leader
    flickr facebook twitter tumblr google+ about.me

    Mac-Forums: On Twitter | On Facebook | On Flickr


  3. #3
    chas_m
    Guest
    Wow, that was quick!!

  4. #4
    Rogue ad server?
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    59,104
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Catalina
    Rep Power
    53
    Quote Originally Posted by schweb View Post
    Thanks, I've notified the server folks.
    I think what Chas reported is the same thing I experienced and mentioned the other day. It does seem to be much better now. Fast responses and quick loading of pages.

    Thanks for fixing it.

  5. #5
    Rogue ad server?
    hughvane's Avatar
    Member Since
    May 18, 2008
    Location
    Amberley, Canterbury, New Zealand
    Posts
    3,387
    Your Mac's Specs
    MacMini 8.1 & 4.1, OS 10.14 & 10.11 & 10.6; Macbook Pro 8.2, OS 10.12.
    Rep Power
    13
    Angry Ad Servers
    I was recently under the torment of dialup (and slow dialup at that - 23.6, 28.8 etc). That was irritating enough, but to be further frustrated by the delays at the numerous ad servers was beyond the pale. While waiting for the page proper to load, I watched the names of the ad servers (not sure I got them all) as they dawdled across the base of the browser (Camino) screen, thus:
    adserver1.backbeat.media
    bullseye.backbeat.media
    skimlinks
    edgequantserve
    googleanalytics
    ad.doubleclick.net
    ads.gmodules.com (I left this worst one till last - long delays)

    As you can see, I had plenty of time to note the names, so slow was the page loading. Which of those servers was fingered as the 'rogue' culprit? Further, why would I, as a MOTM, using ad-free pages, be required to wait until all those intruders had passed by, never to darken my browser window?
    ABCDEFGHIJKLMNOPQRSTUVWXYZ
    Please post your Mac (or other) specs and MacOS version in your post, your profile or your signature. It helps us to help you better.

    I'm leaving now to go and find myself. If I should return before I get back, please ask me to wait.

  6. #6
    Rogue ad server?
    hughvane's Avatar
    Member Since
    May 18, 2008
    Location
    Amberley, Canterbury, New Zealand
    Posts
    3,387
    Your Mac's Specs
    MacMini 8.1 & 4.1, OS 10.14 & 10.11 & 10.6; Macbook Pro 8.2, OS 10.12.
    Rep Power
    13
    Resurrecting this thread, huge delays in getting M-F pages to load today (Thurs morning, 23 Sept). SpeedTest results satisfactory, so the cause appears to be ad servers again. After the 6 or 7 ad server names have finished annoying me, I get the "Waiting for mac-forums", with the constant spinning ball and unfinished progress bar (Camino). Does the same with Safari, or goes nowhere. Anyone else?
    ABCDEFGHIJKLMNOPQRSTUVWXYZ
    Please post your Mac (or other) specs and MacOS version in your post, your profile or your signature. It helps us to help you better.

    I'm leaving now to go and find myself. If I should return before I get back, please ask me to wait.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rogue subtitles?
    By dbm in forum Apple TV
    Replies: 1
    Last Post: 11-17-2014, 05:56 PM
  2. Finder / Places / Rogue File
    By AlteMann in forum macOS - Operating System
    Replies: 2
    Last Post: 05-30-2011, 12:45 AM
  3. Android hit by rogue app viruses
    By the8thark in forum Schweb's Lounge
    Replies: 6
    Last Post: 03-04-2011, 06:21 PM
  4. How to find a rogue updater?
    By cptkrf in forum macOS - Operating System
    Replies: 2
    Last Post: 04-28-2010, 11:36 PM
  5. Rogue desktop icons...
    By leelovesbikesto in forum macOS - Operating System
    Replies: 4
    Last Post: 05-31-2005, 05:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •