Please visit the new Mac-Forums Facebook page:
https://www.facebook.com/macforums1




Results 1 to 6 of 6
  1. #1
    Weird Mac-Forums Site Activity
    MYmacROX's Avatar
    Member Since
    Mar 17, 2009
    Posts
    3,625
    Your Mac's Specs
    2008 15" MBP Yosemite, 2012 21.5" iMac Yosemite
    Rep Power
    13
    Weird Mac-Forums Site Activity
    I've been experiencing odd behavior on the Mac-Forums website this morning.

    If I'm in a forum and then go back to the list of all forums, before the page is finished loading it will jump back into the forum I was just in. I also started to be re-directed to some website (didn't take long enough to even read what it was). But I KNOW I didn't click on any link. It's all been while a page is loading.

    Maybe this site is being "hacked" or just having other issues?

    EDIT: Ok, it happened again. This time when I clicked on Switcher Hangout to enter that forum. I was re-directed to this URL: http://localfindlinks.com/jump2/?aff...terms=bathroom

  2. #2
    Weird Mac-Forums Site Activity
    neonmac's Avatar
    Member Since
    Feb 14, 2010
    Posts
    118
    Your Mac's Specs
    Macbook : 2.26ghz,2gb ram and love it
    Rep Power
    10
    When I viewed the forum a few weeks ago on a windows machine, it kept directing me to some website. It does not do it on my Mac. But it still does it if i use a windows system. on firefox or Opera.

    I should add that this other website only popped up if i hit the reply button or tried to navigate through the forum
    The only thing Microsoft could make that would not suck, would be a vacum.

    www.obsessivemacdisorder.com

  3. #3
    Weird Mac-Forums Site Activity
    Raz0rEdge's Avatar
    Member Since
    Jul 17, 2009
    Location
    MA
    Posts
    12,089
    Rep Power
    24
    I haven't been seeing this on my Windows machine with Chrome..I've had the site fail to load and timeout completely..but no re-directs..

    Regards

  4. #4
    Weird Mac-Forums Site Activity
    cwa107's Avatar
    Member Since
    Dec 20, 2006
    Location
    Lake Mary, Florida
    Posts
    27,044
    Your Mac's Specs
    2018 MacBook Air / Core i5 @ 1.6GHz, 16GB, 512GB SSD
    Rep Power
    38
    I would be willing to bet it's a DNS issue with your ISP. Recently, there's been a string of DNS cache corruption/hacking.

    I would use OpenDNS or Google's DNS servers at your router and see if the issue persists.
    Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!

    https://youtu.be/KHZ8ek-6ccc

  5. #5
    Yea, It can be a DNS error in your computer, Try deleting all cookies, cache and history. Restart your browser and it might work out fine after all.

  6. #6
    Weird Mac-Forums Site Activity
    hughvane's Avatar
    Member Since
    May 18, 2008
    Location
    Amberley, Canterbury, New Zealand
    Posts
    3,381
    Your Mac's Specs
    MacMini 8.1 & 4.1, OS 10.14 & 10.11 & 10.6; Macbook Pro 8.2, OS 10.12.
    Rep Power
    13
    Quote Originally Posted by MYmacROX View Post
    I've been experiencing odd behavior on the Mac-Forums website this morning.
    And from here in NZ too. After composing a quick reply or quote-reply, and clicking Submit Reply, the whole lot disappears, and a blank window results. All those pearls of wisdom - gone! What's happening?
    ABCDEFGHIJKLMNOPQRSTUVWXYZ
    Please post your Mac (or other) specs and MacOS version in your post, your profile or your signature. It helps us to help you better.

    I'm leaving now to go and find myself. If I should return before I get back, please ask me to wait.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Input on site's activity
    By macuser1232 in forum Community Suggestions and Feedback
    Replies: 4
    Last Post: 03-24-2012, 11:44 AM
  2. Weird activity monitor...
    By iClayton in forum macOS - Operating System
    Replies: 4
    Last Post: 04-14-2010, 10:07 AM
  3. weird activity...
    By Macman in forum macOS - Operating System
    Replies: 1
    Last Post: 01-13-2005, 08:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •