Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page



Page 2 of 2 FirstFirst 12
Results 16 to 29 of 29
  1. #16
    iNET Interactive
    Member Since
    Jun 09, 2006
    Location
    Kalamazoo
    Posts
    223
    Rep Power
    14
    Quote Originally Posted by TattooedMac View Post
    WOW cool thanks for the reply and from iNet themselves ...

    Greatly appreciated
    I greatly appreciate members bringing issues to our attention.

    Do let us know if it rears its ugly head again.

    Thanks again!
    I Twitter and Twhirl @SoftWareRevue
    I've been known to write.

  2. #17
    On a slightly different, but possibly related note:
    Earlier this evening, when I clicked on the "Quote" button, I was occasionally prompted to download a file called "newreply.php" (I think that was the name; it was definitely a .php extension)
    Each time, I would cancel this and hit "Quote" again, which would have the desired effect.

    Just thought I'd bring it to notice..
    Mid 2011 i5 2.5 GHz iMac 21.5"

  3. #18
    MacForums Taking 90+ seconds to load a page.
    osxx's Avatar
    Member Since
    Jan 19, 2008
    Location
    houston texas
    Posts
    4,695
    Your Mac's Specs
    09 MBP 8GB ram 500GB HD OS 10.9 32B iPad 4 32GB iPhone 5 iOs7 2TB TC Apple TV3
    Rep Power
    15
    Last night when I tried to go to a section in the forum it would load for a second or two
    then redirect to ChinaonTV this morning back to normal.

  4. #19
    MacForums Taking 90+ seconds to load a page.
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    25,234
    Your Mac's Specs
    iMac, i7 4GHz, 32GB memory, 1TB Blade, macOS Catalina,
    Rep Power
    32
    And right now it is s-l-o-w.

  5. #20
    MacForums Taking 90+ seconds to load a page.
    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    30,104
    Your Mac's Specs
    iMac late 2012 21.5 i5 10:14. iMac 2010 27"QuadI7 OS10.13, MBPLate2011, iPad Pro10.5", iPhone7
    Rep Power
    38
    Right now here in Central California it's very normal and quite fast. Seems to hit certain areas like it's a server in the middle somewhere.

  6. #21
    MacForums Taking 90+ seconds to load a page.
    cuhnool's Avatar
    Member Since
    Jun 02, 2008
    Location
    Louisville
    Posts
    1,502
    Your Mac's Specs
    MacBook 2.1GHz Core 2 Duo | 1GB RAM | OS X 10.6.3 | 250GB External HD | 8GB iPod Touch 1st Gen 3.1.3
    Rep Power
    12
    3G on my phone is working fairly well now , and it loads pretty fast.

  7. #22
    MacForums Taking 90+ seconds to load a page.

    Member Since
    Oct 22, 2007
    Location
    Tampa , FL
    Posts
    1,957
    Your Mac's Specs
    15" MBP Unibody 2.53Ghz 4GB RAM 250GB HD,VERIZON iPhone 4,SIG P238 ,iPad,6th Gen iPod NANO
    Rep Power
    0
    Past couple of days it's been slow for me.

  8. #23
    iNET Interactive
    Member Since
    Jun 09, 2006
    Location
    Kalamazoo
    Posts
    223
    Rep Power
    14
    Quote Originally Posted by bargsbeer View Post
    Past couple of days it's been slow for me.
    Hang in there!

    We think we have this pinpointed to an issue with Search locking tables. It's come up on a few of our forums, and we're exploring options. Hopefully we have it sorted soon.
    I Twitter and Twhirl @SoftWareRevue
    I've been known to write.

  9. #24
    MacForums Taking 90+ seconds to load a page.
    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,442
    Your Mac's Specs
    21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
    Rep Power
    19
    Quote Originally Posted by SoftWareRevue View Post
    Hang in there!

    We think we have this pinpointed to an issue with Search locking tables. It's come up on a few of our forums, and we're exploring options. Hopefully we have it sorted soon.
    Thanks for the update. Keep us posted

    Cheers
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  10. #25
    MacForums Taking 90+ seconds to load a page.
    rjroberts's Avatar
    Member Since
    Feb 13, 2009
    Location
    Largo, FL
    Posts
    43
    Your Mac's Specs
    Powerbook G4, 1.67GHz; iBook G4, 933MHz
    Rep Power
    11
    May be related to my issue, which turned up yesterday. Was going to post when I noticed this thread.

    Access was fine yesterday morning, say 0830 EST. Later that day I couldn't even get on. Mods/administrator may have noticed my ID showing up numerous times as a failed login attempt - it was legitimately I, trying to troubleshoot what appeared to be a local problem (my end). Symptom was (Using Safari 4.04, Leopard 10.5.8, Intego X6) endless "contacting..." on the Safari status line.. Turning off X6 - as now - allows me to access. Access ok with X5. This was as of 0815 EST this morning.
    Yes, I am a pirate, 200 years too late.
    The cannons don't thunder; there's nothing to plunder,
    I'm an over 40 victim of fate.

  11. #26
    MacForums Taking 90+ seconds to load a page.
    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,572
    Your Mac's Specs
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Rep Power
    37
    Just noticed yesterday a couple of times when this problem of not loading a page occurred - had multiple forum pages open - no links would load except one - the Profile link... This page would load just fine while all the others would do nothing including the home page link.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  12. #27
    MacForums Taking 90+ seconds to load a page.
    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,442
    Your Mac's Specs
    21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
    Rep Power
    19
    It is happening again, but the lag time is greater today ... iNet if your out there any answers ???

    Cheers
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

  13. #28
    iNET Interactive
    Member Since
    Jun 09, 2006
    Location
    Kalamazoo
    Posts
    223
    Rep Power
    14
    Quote Originally Posted by TattooedMac View Post
    ... iNet if your out there any answers ???

    Cheers
    Thanks for the update. We're testing some options.
    I Twitter and Twhirl @SoftWareRevue
    I've been known to write.

  14. #29
    MacForums Taking 90+ seconds to load a page.
    TattooedMac's Avatar
    Member Since
    May 19, 2009
    Location
    Waiting for a mate . . .
    Posts
    8,442
    Your Mac's Specs
    21" iMac 2.9Ghz 16GB RAM - 10.11.3, iPhone6s & iPad Air 2 - iOS 9.2.1, ATV 4Th Gen tvOS, ATV3
    Rep Power
    19
    No thanking you again for keeping us in the loop
    Dont forget to use the Reputation System if someone has helped you out !!!
    Arguing with a zealot is only slightly easier than tunneling through a mountain with your forehead!!!!!
    MoTM ☆☆☆

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. flashdrives taking forever to load
    By usingmac in forum macOS - Operating System
    Replies: 8
    Last Post: 03-27-2015, 05:29 AM
  2. pages taking several minutes to load
    By Lyra in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 02-06-2011, 03:38 PM
  3. wireless connection takes 30 seconds to load simple web pages
    By DarkestRitual in forum Internet, Networking, and Wireless
    Replies: 5
    Last Post: 10-28-2009, 05:20 PM
  4. Taking a photo every X seconds
    By WizzKid in forum Images, Graphic Design, and Digital Photography
    Replies: 4
    Last Post: 10-15-2007, 05:19 PM
  5. Please help me debug page (just load a web page in windows IE)
    By giulio in forum Web Design and Hosting
    Replies: 6
    Last Post: 07-01-2007, 03:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •