View Full Version : leopard doesn't recognize m-audio firewire solo

10-29-2007, 01:26 AM
just installed leopard and now i get a message saying no firewire device is detected. it worked fine in tiger. anyone know how to fix this?

10-30-2007, 09:46 AM
After installing Leopard, my MAC crashed. Luckily, everything seems to be OK, but noticed the scrolling text on the screen mentioned something about m-audio. I went to their website and believe it or not!!!! ... M-Audio HAS NOT yet released a driver for OS 10.5!!!!! I absolutely could not believe it. I found nothing posted that indicated a date commitment for the release. I find it very odd that an OX that has been in the works for this long is not on their driver update list. In a nutshell, the FireWire Solo DOES NOT WORK on Leopard!!! There's not much we can do!!

Village Idiot
10-30-2007, 11:32 AM
You have to install the driver. Yes, OS X requires drivers.

It will not even recognize some interfaces. I plugged my MOTU 828 MKII into my 10.4 MBP and it didn't even see it until I installed the driver program.

What you might do, and who knows what the outcome would be, would be to install the drivers and programs that are most up to date onto the Leopard install and see if it works.

I knew there was a reason I didn't purchase Leopard.

11-01-2007, 01:55 AM
I ran into the same thing but I did get Leopard to recognize my Solo by installing the drivers for 10.4.10. Just make sure you unplug your Solo before installing the new stuff. The M-Audio installer will prompt you to do a complete shut down and once that has occurred you just plug the firewire cable back into the Solo and fire up your Mac again.

Sorry if this is overly concise but it's my first post on this forum and I'm not familiar with the flow of it's society. Better safe than sorry. Good luck on getting your Solo up and kicking again. For a few minutes I was feeling really frustrated that I wasn't going to be able to run a beta test that absolutely requires my Solo.

P.S. Leopard installed on home and office machine. So far it's been a rather easy upgrade with just a couple of bugs I've noticed.

11-01-2007, 08:11 AM
Any chance you could have this 10.4.10 drivers sent to me ? the M-audio website crashed, won't be up for hours, and I would like to try these Genelec8020 I bought yesterday...but i can't get my M-Audio firewire solo to work:Grimmace: ...drivers are too old...let me know if you can help. thx