View Full Version : Hello! Yet another person whos switched to mac

05-07-2006, 10:30 AM
Im like many others, due to the release of boot camp, I finally decided to get a mac as my only worry of software compatibility is gone! Anyway here is what I bought!

20" iMac core duo 2ghz
gig ram
250 gig hard drive (have another 250 gig external hooked up too)
256 meg X1600 gfx

I must say, its blindingly fast! My friends running windows pc's mocked me for buying a mac, but I must say they have shut up after seeing some benchmarks from the iMac running windows. **** i even have oblivion on there running better than there "gaming" pc's can pull off, which really impressed me!
Saying that, windows now only gets used for games and one or two aps, OSX is better than I ever imagined, I thought i'd end up using each os equally, but ive barely touched my windows partition, heh.

I do have one question though, regarding Azureus, the bit torrent client. It is Universal, but when I try to run it, the frog icon bounces in the dock, then disapears, and the program doesnt open. Anyone got any idea how to fix this, as its bugging me a lot!

05-07-2006, 11:01 AM
Welcome to the forums and the Macintosh!


05-07-2006, 11:04 AM
i have never used it but if you can reinstall the program.


05-07-2006, 11:07 AM
i have never used it but if you can reinstall the program.


I have tried that, tried a previous version too, but I still ahve the problem :(

05-07-2006, 01:08 PM
Welcome to the Forums and congratulations on your new Mac!

The iMac Core Duo is a mighty fine machine :)

Brown Study
05-07-2006, 01:47 PM
The Azureus plist (the application's preferences or properties) file may be corrupted, and the original might be staying put. Trashing it might cure the problem; a new one will be created as soon the application starts.

The plist could be in one of two places or maybe even in both (Adobe has plists in each location).

Make sure Azureus is not running, and open your user-name/library/preferences folder. Trash the Azureus plist if there's one there.

Then do the same with volume/library/preferences folder. Restart Azureus and see what happens.