View Full Version : CANT OPEN! Final Cut Pro 7 - Compressor 4.3.2 - Quicktime 7

07-22-2017, 03:06 AM
Hey guys so I've been using a certain camera the creates files similar to Go Pro's files. They are Cineform files. I use to open them for viewing with QT7 and edit them in FCPX but all of a sudden QT7 won't open, the current Compressor won't open and now i just noticed final cut pro 7 won't ether. Something seems corrupted and i can not pinpoint it. Seems like something having to do with the legacy product files or the Cineform plugin, Also this file will not play anymore in fcpx. Anyone have any idea what these apps share in common? Ive tried updating, deleting all the apps i mentioned, trashing preferences and all i get is a few bounces from the app then nothing. Appreciate the help!

OS 10.12.6

07-22-2017, 04:57 AM
Just solved it, not sure what i did this time that i didn't do but i trashed all folders having anything to do with quicktime, Cineform or final cut studio, reinstalled and everything started working again. I think the bug may have been inside of Cineform's decoder. Reinstalled that and videos play like they should.

07-22-2017, 08:05 AM
Just something to think about: Are any of the apps you're using for this workflow 32-bit. Apple has already announced plans to complete the shift away from 32 bit apps (http://www.nextpowerup.com/news/36495/apple-to-discontinue-32-bit-app-support-on-macos-in-january-2018/). This does not mean that 32 bit apps will suddenly become useless overnight but it does mean that, over time, 32 bit apps are going to perform less and less reliably unless upgraded,

Identifying 32 bit software on your Mac (https://apple.stackexchange.com/questions/289195/how-can-i-find-out-which-mac-apps-are-32-bit)