View Full Version : mini dv tapes not importing until the end

01-23-2017, 01:19 AM
I have been having a weird issue involving importing mini-dv tapes with home video footage. It appears to be importing the whole thing as I watch it play through to the end of the tape, and then that message appears saying it has imported all the footage successfully. But afterwards when I look at the clips it has imported, there are often several missing from the end (usually somewhere between five-fifteen minutes from the end of the tape). This hasn't happened on all of them, but has happened on at least a few of the eight tapes I've tried so far.
I've tried setting the tape from near the point where it left off and then importing, and for one tape it did import all the remaining clips into a new event. But in most cases where I've tried this so far, after I watched it appear to import until the end of the tape again and getting the successfully imported all footage message again, it only imported a few more clips from that point and still didn't reach the end.
Some of the tapes are old (up to about eight years in age), so perhaps this might have to do with the quality of the tape and iMovie is rejecting the footage or something? But the quality of the footage that does successfully appear after importing is pretty good for the most part, and when I watch the footage just playing the tape on the camera itself, it looks fine. Or maybe the clips are there in iMovie somewhere but I'm just not seeing them? But I don't know why I'd be able to see some and not others or why they'd be separated.
I suppose it is also possible that it is not importing clips from other parts of the tape too besides just the end (or selectively importing throughout the tape), but I'm not sure if I've noticed an example of that yet or have looked closely enough to see if every clip is there throughout the whole tape. For now, it appears to be more of an issue with the latter part of the tape. I'm not much of an expert on iMovie or any of this. Any other ideas what this could be or what else I could try?
I am on a 2013 Macbook Pro, using a firewire to thunderbolt adapter, on Sierra 10.12.2 and iMovie 10.1.4, more than 150 GB of available storage, importing from a Panasonic PV-GS80. Thanks.

01-23-2017, 10:40 PM
I would guess the issue might have to do with the age of the tape. Although usually if you can see the import you get the video intact. I am not that familiar with iMovie as I use Premiere Pro. I do import from mini DV tapes and usually if I have trouble I will see pixelation of the video which indicates a tape problem.

I do have a few questions. How long are are your capture lengths? How much memory do you have on you mac? How large is your main drive? Where are you storing the captured video?


01-25-2017, 10:11 AM
8 GB of memory. Many of the capture lengths are very short (a few seconds) while others are several minutes. All I have done so far is import several tapes into iMovie. My goal was to just figure out a way to store this footage on my computer and probably some type of external drive rather than tapes for long term storage purposes. I'm not looking to do much editing at all, just something that can do the job of importing. It has also been suggested to me to use Quicktime or try a free trial of Final Cut Pro.

01-25-2017, 04:42 PM
I am at a loss. I have no idea why iMovie would say it had captured and then failed to get it all. I don't believe Quicktime will import/capture video from a device. Final Cut Pro will but it is a short time fix and expensive if you go beyond the free trial. Just one idea - have you tried another cable? Sometimes a bad cable can cause funny issues.

Also just and check see if anything in this article sticks out. I know your mac sees your camera but there might be something that triggers an overlooked solution: https://support.apple.com/en-us/HT204537


01-26-2017, 04:02 PM
Know anyone with a Mac that you could try? See if you get the same problem?