View Full Version : web sites not loading

01-09-2016, 03:15 PM
This might not be the correct forum, but I'm sure you will let me know.
I am an Elk's member and we have an online calendar (NewportElks.com)
up until just before Christmas I could load the page and look at the calendar.
But since that time, when I go to that page, the calendar does not fill in, just a blank.
I emailed with the web master and he could not give me any help.
Now let me say, in Safari, I can see the Calendar, but not the menu items placed
horizontally above it. (sits between to rope features)


I am running FireFox 43.0.4,
and have it set to never remember history....
any help

01-09-2016, 03:48 PM
I just tested the web page with Safari and it works fine as I can see everything including the menu items you say are missing. I also tested the page using the 64 bit version of Chrome and it works fine after accessing the index page and selecting "Calendars". The Calendar filled in nicely, even better than with Safari. I do not use Firefox (don't like it as it's too quirky) so can not test with it.

I would say your page and calendar are working right. The problem is likely to be with Firefox and maybe your version of Safari that you're using. The latest version of Safari is 9.0.2 with El Capitan 10.11.2.

01-09-2016, 03:49 PM
Loads fine for me. Using latest Firefox.
Do you have any ad-blockers? Any anti-trackers?
What extensions are you using?

01-09-2016, 04:46 PM
And what operating system on your Mac?

01-09-2016, 06:34 PM
I had to disable Ghostery, UBlock and Privacy Badger (all extensions in my browser) and once I did that it loaded fine.


01-09-2016, 06:47 PM
@ Sandman - the page loads fine for me also (see below) - I'm on a MBPro El Capitan w/ Safari 9.0.2, plus have Ghostery & AdBlock extensions active - have not tried my Chrome browser. So, please provide some more information (much already requested): 1) What computer are you using; 2) What OS X is installed; 3) Any software updates at the time the problem started; 4) Have you tried another browser; and 5) Have you forced closed Firefox, rebooted, and reopened the app? Dave :)

01-10-2016, 10:57 AM
I stopped using Privacy Badger. Way too many un-openable sites.
All I use now is uBlock Origin.

01-20-2016, 12:02 PM

I'm running the latest "everything" hahaha safari, Firefox, El Capitan.. I checked for any type of ad blocker, I talked to the web master
Safari is 9.02, firefox is 40.0. 3, OS X 10.11.2... I can't see that it could be a privacy problem, or cookie's, or any other setting.
Like I said up until late Nov, I could view the calendar fine, then nothing

03-03-2016, 08:14 PM
Hello All
Well if you read my last post regarding my Iphone 5 and Ios 9.2.1
then you might remember my posting about a "calendar" on the Newport Elks lodge site, that would not load on my Mac..
Well I don't know exactly which (add-on or plug-in) was the problem, but I removed all and now the calendar loads fine..
I do try to use any and all software that will stop popups, tracking, etc: so I guess it must have been one of those. Now I did install
an ad blocker, and no problem with the calendar loading..
Anyway thought I should bring the forum up to date...

03-03-2016, 10:41 PM
Thanks for posting back and letting us know you got it to work. It's a shame you could not narrow down to which extension was causing the problem so if someone else had issues they could benefit. I get it though, sometimes it can be a combination of a couple of them and figuring it out can be mind boggling.


03-17-2017, 12:19 PM
i tested web page with google chrome and it works good

03-17-2017, 12:43 PM
This post is a year+ old, I'm sure the OP is past the issue..might want to check on post dates before responding..