View Full Version : Toast 10 Problem Since upgrade to El Capitan

12-19-2015, 03:07 PM
I use Toast Titanium 10 to burn my photo images to a DVD. Since upgrading to El Capitan I am getting error codes (Sense key: medium error and Sense key: illegal request, Sense code: write error. The disk is burned but is not verified. I have tried to see if there is an upgrade for this version of Toast but when I look to see what version Iim running I get no info (blank window) Any ideas on what the problem could be?

12-19-2015, 04:40 PM
Toast is now at version 14 I think. Check the Roxio site.

12-19-2015, 04:40 PM
Have you ever upgraded Toast Titanium 10? The current version is 10.0.9 and available here:-


12-19-2015, 05:31 PM
I did try that but when I check to see if the upgrade was applied, the window in "About" comes up blank so apparently there is something going on in the application. Do you think my only recourse is to get the latest version? I


12-19-2015, 06:00 PM
Following Toast Titanium 10, there was 11, then 12 and currently version 14.1 which came out earlier this year, maybe September/October. I would suggest that is why you are having problems. It's not cheap, but it is an excellent app.


12-19-2015, 06:05 PM
Try uninstalling and then re-install from the DVD:-


12-19-2015, 10:43 PM
I happen to have version 11.1 (never upgraded from there due to a serious drop-off in need to burn DVDs/CDs), but it appears to continue being fully functional in El Capitan. I'm not sure that's an option for you, however, so just upgrade to the latest version would be my suggestion.

12-19-2015, 11:10 PM
I have 11.1 also and it works perfectly in El Capitan. I own 10 but have never tried it in El Cap.

12-20-2015, 01:57 AM
Toast 10 started producing these errors for me long before El Capitan so that alone isn't the issue. I did reduce the number of these errors by trying a different brand of media but that "fix" proved temporary. The drive failed shortly thereafter and I ended up getting an external burner.

12-20-2015, 06:46 AM
ISTR that write errors can also be caused by the boot hard drive (which is where Toast stores its temp file) being too full. DVD multiplexing and burning takes up a WHOLE LOT of disk space for the conversions it must do, so there needs to be a HUGE amount of free space available or your burn may fail.

12-20-2015, 08:25 AM
That is a good point made by Chas. If the hard drive has very little space that would happen. If that is not the case, it sounds more like the DVD drive is starting to fail. What Mac model and year do you own?

12-20-2015, 05:33 PM
Looks like I probably I should just update to the latest version of Toast for my disk burning. Thanks for the help.

07-23-2016, 02:16 PM
Looks like I probably I should just update to the latest version of Toast for my disk burning. Thanks for the help.

I'm having similar problems with Toast 10, including the blank Info panel. I find the thing stalls during a write session or when verification is taking place. In 'System Report/Disc Burning' I find, after using File/Refresh Information, the media information has disappeared as if the either Toast or my Blue Ray rewriter has forgottton what medium it is writing to mid-way through a burn/verification.

24742 24741

So I wonder, did upgrading solve your problems?