View Full Version : iMovie can not see camera

05-19-2015, 02:34 PM
I have a macbook pro with an old Sony Camcorder with DV-out. I am having a similar issue. Up until today I'd launch iMovie, connect the camera (cord is miniDV to black firewire plug cord (Firewire 2??) through an adaptor that converts firewire to the lightning symbol that I have two of on the computer (sorry, I had a older Powerbook Pro for years that just had plain firewire and I'm not used to all the new terms yet) and it would allow me to import my movies. Did it just last night. I was about to transfer more today. I connected everything and it worked. However, I had to check the title on the tape and when I picked up the camera (moving the cords) the screen on the computer went black. I unplugged the camera and the screen went back to normal. However now it can't find the camera. Camera says DV on its little screen letting me know it knows there is a DV cord plugged in but iMovie can't find it. It doesn't seem to matter which port of the two I plug into on the computer. This is really annoying as everything but the camcorder was purchased less than a year ago (camcorder was 2003). I have about 15 tapes of my kids I need to burn onto DVD and I can't access them. Any ideas?

05-19-2015, 05:10 PM
Moved here to its own thread in the correct forum.

It sounds like your adapter (Firewire to Thunderbolt) may not be working right. Check the cable and most important the adapter you're using. (The lightning symbol is "Thunderbolt".)

05-19-2015, 06:51 PM
Thanks. I appreciate the help. I'll have to take it to the apple store as there's no other way for me to test the thunderbold ports or the adaptor as I don't have any other items that would use them.

05-19-2015, 07:52 PM
try a shut down and restart of the computer

05-19-2015, 09:22 PM
Restarted several times, took the battery out of the camera, too. Nothing seemed to help.

05-19-2015, 10:26 PM
You could try downloading the Mac software from the Sony site for use with their Sony Handycams when iMovie failed as happened to a close user a month or so ago.

I'm sorry I cannot recall or find the name of the Sony software we finally used that worked, but I'm sure you can find it, IF it would even be a fix for your problem, but I thought I'd mention it.