View Full Version : Back button and swipe does not work here.

09-07-2013, 09:07 PM
This will sound crazy, but the back swipe mouse function and back button (the arrow in the upper left) doesn't work on this website, only. Sometimes if I click furiously it will work. This started a couple of weeks ago.

09-07-2013, 10:29 PM
They are working here in every browser - so, don't believe it's a problem with the forum itself - I use that quite heavily.

Have you tried a different browser &/or which browser are you using?

If Safari, have tried a reset of Safari?

09-08-2013, 06:38 AM
Chrome, but good idea with trying Safari. I'll try it later. Quite honestly, I think Chrome is the base of a lot of problems I've been experiencing all along.

09-08-2013, 06:43 AM
With Safari, same thing. No go. The window 'shakes' like it wants to go back but can't. Oh well, I'll manage.

09-08-2013, 07:59 AM
It's working for me, so it must be something on your end.

09-08-2013, 09:38 AM
OK, I see now the trick is to quickly double swipe and then it will work most of the time. Happens only on this website though.