View Full Version : Arch Linux Installer not running on Macbook

12-12-2011, 04:41 PM
So I tried to run an Arch Linux Installer CD on my macbook. When I booted up though, it stays at the flashing cursor and does nothing. I tried to boot up another mac with the CD and the installer ran fine. Any idea how to get my Macbook to start it up?

12-12-2011, 05:28 PM
Have you taken a look at the Arch wiki page for MacBooks here (https://wiki.archlinux.org/index.php/MacBook)?

By the way, nice choice of distro. I run it here in a VM and I love it.

12-12-2011, 05:37 PM
I've been trying to go through the procedure on that site, as well as a combination of other linux distribution sites, because the Gentoo installer cd was doing the same thing. None of them really specify what to do in this situation. I know I probably need to modify my boot settings in some way, I just don't know what I would do to make this work.

When I ran the installer CD on another Mac, it still showed that blinking cursor, but only for a second or two, then it proceeded to the installer. My mac will stay on this cursor for at least ten minutes without doing anything.