View Full Version : Search function U/S?

09-28-2010, 02:07 AM
On both my Mac and Windows machine, I'm unable to use the mac-forums search function. Both the basic and advanced search pages appear correct when loaded, but the results page is just a blank, white page with no results displayed at all. It's been happening for the last couple of days. Initially I thought it was just a glitch either here or there, but after the passage of time and no change (both machines here have been restarted at least once in the interim) I wonder is the problem a little deeper?

The page address returned is:

I am running latest versions of Safari on both the Windows and Mac, and have exactly the same result from FireFox 3.6.8 on the windows machine.

09-28-2010, 01:05 PM
I just tried the search function here. Both the normal and advanced searches appear to be working OK. It may be something going on at your end. Go over all the personal settings you have in your user profile just in case. If the problem continues, I'll pass it on up to our Admin. Post back to this thread and let us know.

09-29-2010, 06:05 AM
Thanks chscag -I did check again last evening, and all was back to normal! Nothing (that I'm aware of) changed here at all, not even a restart. Just a couple of hours after I posted it was working well. The only change I noted was that the URL displayed in the results page looked a lot more appropriate and functional than that which I posted originally. For example:


is what is returned now!

Anyways, all's well that ends well!

09-29-2010, 01:02 PM
OK, good to hear. Let us know if it starts acting up again.