PDA

View Full Version : What is the problem - airport not connected?



Theresonly1
06-24-2010, 04:48 AM
Hello,

I've recently have come up with a wi-fi connection problem. I was on internet for about 5 hrs on my macbook pro and it was all going fine until i hit a disconnection.. where i checked the status it was saying "airport not connected".

Then i went to a few public places (cafe, university) to see and it was still the same. Then i decided to tweak some settings in "network preferences" noticably altering from Pppoe to DCHP plus a few other settings i can't remember and now i am connected to the internet.

Why is that? Any ideas? What can i do to prevent it from cropping up in the future? I might remember what just did...

sstrippoli
10-09-2010, 08:09 PM
It is NOT you, your phone line, your DSL modem, nor your ISP.
This problem IS something within Airport Extreme.
The problem has been longstanding, affecting earlier Airport Extremes since at least 2006 up to and including ...
... the most recent (model A1354 Oct. 2009 release).

This specific reported problem is NOT a LAN or intra-network connection issue.
It is an Airport Extreme PPPoE connection issue.

MANY users have noted that their AEBS drops or fails to keep the PPPoE connection.
It has been reported to occur under varying conditions by different Users.
My circumstances are exactly as GoreLeech describes, but I noted that it was not just YouTube ( Flash-based ) but also ...
... during most any streaming media including Quicktime !!
The problem occurs even with ethernet connection to AEBS, so ... it's not a wireless issue.
The problem does NOT occur if I connect via ethernet directly to the DSL modem.
So the problem IS definitely a function of the Airport Extreme's handling of PPPoE.
What causes the problem has thus far been unexplained and unresolved.

I've had an open Case with AppleCare since mid-Sept. It has been escalated and has now been referred to Engineering Dept. to research. But, thus far (Oct. 9,2010), still no answers, solutions or even work arounds.

For more detail, also see the following post:

http://discussions.apple.co/thread.jspa?messageID=12345237&#12345237
.
I know this info does not answer or solve the problem for others but ....
I thought it might help clarify AND help document the problem.
We may need a chorus of voices to get the problem finally addressed & resolved.
.
sstrippoli
.
.