View Full Version : Bootcamp 2.1 issues

04-27-2009, 01:07 PM
I recently upgraded to Bootcamp 2.1 for XP through Apple update, and it seems that ever since i have done so, Windows hasn't been responding too well. Like i'm having problems in terms of programs never launching when i tell them to, Windows explorer keeps not responding on me, and when i try to install something, nothing happens, like it shows in processes, but not in the program list in task manager. So could this be due to the new update, or is there anything else to blame here?

04-27-2009, 05:24 PM
You really only need the BC 2.1 update if you install or plan on installing SP 3 for XP. Try removing BC 2.1 or use the Windows system restore feature to take you back before it was installed. See if that clears up some of the problems you're experiencing.


04-28-2009, 12:44 PM
Well, i gave system restore a shot, and it failed each checkpoint i tried. So that a no go, and i tried accessing add/remove programs, and it wouldn't even load, so is there another way i can remove it?

04-28-2009, 07:02 PM
I just thought of an idea, would i be abe to install a new OS through VMware fusion? Like the program sees the bootcamp partition, i'm wondering if i can access it through that.

04-28-2009, 07:46 PM
You can try using Fusion or Parallels. They will create a VM off a bootcamp partition. There have been some reported issues with XP (boot files corrupted) but that's intermittent and worst case, you can always delete the VM and you are no worse off than where you are now. Both programs have downloadable free trial versions so it won't cost you anything to check it out.

04-28-2009, 07:49 PM
Yea i have tried parallels, and i did have that problem where XP became corrupt, but i have VMware fusion, so i'm going to give that a shot next.