View Full Version : New mac airport conection failing

12-29-2008, 08:35 PM

On Saturday I brought the new 13-inch macbook (aluminium body, glass trackpad version) and i haven't been able to connect ot the internet.

I have a Belkin adsl router which is set up with a lan and the mac recognises it but when it asks for the WEP password I put it in and it fails to connect. I have gone through all the options with a man from the belkin teh support and he said he thinks the problem lies with the airport.

So far i have changed wep and the password then changed it to wpa with a different password and also disabled the security alltogether. Each time the mac has recognised the difference in the settings but still fails to connect after i enter the password.

I was thinking of buying a new router and was thinking of the Apple Extreme base station. After reading it seems it doesnt come up a modem, I'm not very computer savvy so would i need to buy that as well as a modem or is there a modem built within my new mac?

I was jut going to set up a new wireless network (the last one was set up years ago by someone who i cant tlk to now!)

I am using BT as the service provider.

what do you guys think? im so frustrated all i want to do is use my new mac on the net!! :(



12-29-2008, 09:12 PM
Can you post the model number of that Belkin for me? I have a few things I want to check in the manual for it on the net but need the model number.

12-29-2008, 10:04 PM
As a test, run a CAT-5 cable (ethernet cable) from the Belkin router directly into your new MacBook. See if you can connect that way and post back.


12-30-2008, 07:25 AM

The model number of the Belkin is F5D7632-4, I will try connecting the cat-5 cable and post back,



12-31-2008, 12:47 AM
When entering the password, if you used a passphrase, you need to enter the hexadecimal equivalent.

For example, if your SSID is MyWireless and your WPA passphrase is PaSSworD then the hexadecimal equivalent is
e740701714364ef7bf14b96c5ce71caecbeb57fb391bbfec6d b526dd14b19a0a

Sometimes the passphrase decoding between wireless brands (Belkin vs. your Apple) doesn't translate very well and you have to enter the hex-code. Make sure you enter it exactly, one character off and you won't connect.

WEP uses shorter passphrases and although it is less secure, it's highly unlikely that you will be a target of some passerby and they'll want to try and crack your wireless encryption code.

12-31-2008, 06:43 AM
Thankyou for your help but Iím slightly confused!

Basically the wireless was set-up by someone else and I donít know if they used a passphase.

However, I have spoken to Belkin tech support twice now and during these conversations they have walked me through the steps to change my WEP password then try connecting and also changing the security to WPA, the 64 bit option, 128 bit option etc.

Each time I have changed these things and tried connecting the connection has failed.

I have also changed my ssid a few times when I have changed the security from either WEP or WPA.

I have also disabled the security and the mac picks up the network knows it has no lock next to it but yet the connection still fails.

Do I need to work out the hexadecimal equivalent of the name I have given my SSID? or does this not matter and I should put in the code I have chosen either on WEP or WPA (which I have been doing)

I havenít reset the router yet because I am worried to do so because I donít have the manual it was set up with so not sure if there would be a default username, password needed to access the router. Does anyone know if there would be?

I have the wireless channel set to 11 (which it always has been) but the Belkin guy told me to set it to 6, which I now have as well.

I took it back to Apple and it is def not the mac because the airport is working fine according to the staff there and I know the ISP is connected so it is all to do with the router.

One more thing is I connected the mac via ethernet cable and it picked up the internet straight away it came up with bf123 (something like that) when I clicked on the airport (which was scanning) it picked up all the networks it previously had plus Applebf123.

When I took the cable away the Applebf123 still stayed and all day yesterday I could access the internet wirelessly, although the signal was v.weak and eventually it started disconnecting.

The guy at apple said it seemed like it had connected to an apple extreme base station, but I do not have any apple base stations in the house and don't think my neighbours do either, plus it haun't appeared before I connected the ethernet cable.

I think the mac thinks the router is an apple base station, any ideas?

The laptop which the router is connected to is old and is not wireless and last night a guy from BT accessed it to help and said it didnít have a wireless card in (which I think I knew which is why it is connected via ethernet cable and dsl)

My mum wants to get a new laptop, if we buy one and a new router and start from scratch that should sort out the connection issue shouldn't it?

Sorry it is long, it is very complicated!!


12-31-2008, 04:17 PM
I'm having the same issue as Vicki, but I have a Linksys Wireless G Model WRT54G. I have called Apple, Verizon and Linksys tech support, bought a new router, set up a WEP, disabled the WEP, so I basically tried everything and cannot get it to connect. My husband's new mac won't connect either. We were over at my parents for the holiday and they have a linksys and it connected just fine. The Airport on my mac says "no IP address" If someone can help, that would be great! I would love to get my mac connected!

12-31-2008, 04:20 PM
I also have connected it directly to the router, and it will not connect.

01-01-2009, 10:43 AM
Mine just says connection failing and when i connect via ethernet cable it says no ip address but then it picks it up and it works fine.

I dont know how but i choose the option use airport to replace base station and i think i should of chose the option of i already have a wireless network and connect to that, now that option is not there!