PDA

View Full Version : installer



iphoneinator
04-20-2008, 05:39 PM
hello! i have a jailbroken iphone and have installer running on it. i have not had installer running for a week and already it seems to be freaking out. i can add about 1 app and then after that when i try to download something it says "package download failed"! this becomes annoying! does anyone know why this is happening and how i can fix it!?!

fleurya
04-20-2008, 07:30 PM
Do you have something in the queue blocking other downloads? I once tried downloading a package that ended up being for v1.1.2 and wouldn't complete. For some reason, it went to my queue and every time I tried downloading a new package, it tried downloading and installing that other one again. I finally figured it out and cleared the queue.

iphoneinator
04-22-2008, 07:08 AM
every time before i try to download something i clear the queqe. this helps most of the time. what i was having problems with was the customize for 1.1.4 which i really wanted and no matter what i did it would not download. then i realized last night they have a customize 2.0 beta so i downloaded that and it worked. what exactly is a queque? i get that i need to clear it for it to work but...

also i had installed the guitar hero "update" (i guess you would call it) for touch touch revolution and now am playing guitar hero. now in my update box it wants to update it to v.2.0- but every time i try to update it it says package download failed... any help? queqe has been cleared.

fleurya
04-22-2008, 12:31 PM
The queue is just the files you have waiting to be downloaded, if there are any. I tried downloading Customize also and ran into the same problem as you. I haven't gotten the new version yet. I'd say if the Guitar Hero is working, do bother with the update right now.

iphoneinator
04-22-2008, 05:20 PM
its just a new skin for the app.. and it wont download.

thanks for the help but 1 more question... on the customize 2.0 i have downloaded some things in installer and some slider masks and i cannot for the life of me figure out how to actually get them on my phone. they dont even show up as available. idk if the older customize has this so idk if yull know but even under the theme browser that IS ACTUALLY INSIDE OF CUSTOMIZE when i download sumthing it wont show up anywhere.. still. i have installed the customize beta addons thinking it would help but did not.