Results 1 to 4 of 4
  1. #1
    Mac Pro 4,1 Problem!!!!
    jasongoldworthy's Avatar
    Member Since
    Aug 28, 2017
    Location
    Wales, UK
    Posts
    304
    Your Mac's Specs
    iMac 27" 32GB i7 2.25TB Fusion OSX 10.15.5 late 2012
    Rep Power
    3
    Exclamation Mac Pro 4,1 Problem!!!!
    hi guys I have the above Mac Pro with a single CPU

    I upgraded it to a dual tray board but for some reason it won't boot it at all

    I get normal fan speed and that's it no chime no video no nothing power light is solid

    I have removed both heatsinks and inspected the CPU's And Sockets and all looks good.


    now to trouble shoot I tried just CPU A in the board and the Mac Pro fired up and chimed booted see's the CPU tray serial and SMC version.

    so I thought great placed back in CPU B and no chime again,

    just normal fan spin and power light solid


    any advice guys ?

    my only other question is could it be that the CPU board wasn't upgraded to a 5,1 firmware ?

    despite it working with a single CPU in socket a ?


    any help is appreciated thanks
    iMac Late 2012 27"
    Intel Core i7 3770 32GB Ram
    2.25TB Apple Fusion Drive
    OSX 10.15.5

  2. #2
    Mac Pro 4,1 Problem!!!!
    harryb2448's Avatar
    Member Since
    Nov 28, 2007
    Location
    Nambucca Heads Australia
    Posts
    25,297
    Your Mac's Specs
    iMac, i7 4GHz, 32GB memory, 1TB blade drive, OS X.15.5.
    Rep Power
    32
    Jason what CPU;' did you use>? IF X5680's you will need to do a firmware update to bring nhe Mac Pro up to version 5.1. Here is a link on how to do this:-


    Mac Pro Firmware Upgrade Utility Released!
    Using OS X.7 or later make a bootable USB thumb drive before running Installer!

  3. #3
    Mac Pro 4,1 Problem!!!!
    jasongoldworthy's Avatar
    Member Since
    Aug 28, 2017
    Location
    Wales, UK
    Posts
    304
    Your Mac's Specs
    iMac 27" 32GB i7 2.25TB Fusion OSX 10.15.5 late 2012
    Rep Power
    3
    hi harryb2448


    I have both e5520's in there at the moment as it won't boot with a X5650 single or dual cpu's

    my current CPU board has a 6 core CPU in there 12 threads and is running firmware 5.1

    thanks
    iMac Late 2012 27"
    Intel Core i7 3770 32GB Ram
    2.25TB Apple Fusion Drive
    OSX 10.15.5

  4. #4
    Mac Pro 4,1 Problem!!!!
    jasongoldworthy's Avatar
    Member Since
    Aug 28, 2017
    Location
    Wales, UK
    Posts
    304
    Your Mac's Specs
    iMac 27" 32GB i7 2.25TB Fusion OSX 10.15.5 late 2012
    Rep Power
    3
    I have tried to bring the CPU tray to the current version ie 5,1 but the about this Mac still says its a 5,1

    so any other ideas ?
    iMac Late 2012 27"
    Intel Core i7 3770 32GB Ram
    2.25TB Apple Fusion Drive
    OSX 10.15.5

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. outlook 2011 problem problem problem
    By knfall97 in forum macOS - Apps and Games
    Replies: 0
    Last Post: 03-13-2011, 01:16 AM
  2. Replies: 4
    Last Post: 12-31-2010, 06:19 PM
  3. Replies: 0
    Last Post: 03-08-2010, 09:13 PM
  4. Time Machine Problem, Disk Utility Problem.
    By WasabiTaylor in forum macOS - Operating System
    Replies: 4
    Last Post: 11-10-2009, 11:07 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •