Please visit the new Mac-Forums Facebook page:
Join Us @ Mac-Forums Facebook Page



Results 1 to 2 of 2
  1. #1
    iMac 21.5" - Only LED 1 lights up on diagnostics
    I have an iMac 21.5" Late 2012 - A1418 which started to repeatedly shutdown until eventually it wouldn't switch on.

    I initially replaced the Logic board. LED 1 comes on.
    I replaced the Power Supply. LED 1 comes on.
    I replaced the RAM. LED 1 comes on.

    I have gone through so many articles, and I just can't fathom what the cause of this problem is. Cables etc look fine.

    Any suggestions all of you Mac experts?

    Many thanks
    James

  2. #2
    iMac 21.5" -  Only LED 1 lights up on diagnostics
    chscag's Avatar
    Member Since
    Jan 23, 2008
    Location
    Keller, Texas
    Posts
    59,074
    Your Mac's Specs
    2017 27" iMac, 10.5" iPad Pro, iPhone 7+, iPhone 8, Numerous iPods, Mojave
    Rep Power
    53
    Have you checked with the trouble shooting hints and answers at www.ifixit.com? They would probably be of more help than most of us would be. Personally, I do not work on iMacs even though I have years of experience as an electronic and computer tech.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 07-01-2016, 10:47 PM
  2. Replies: 1
    Last Post: 09-09-2014, 03:47 PM
  3. Imac 21.5" 3.06ghz no chime/noscreen no led 3 and 4
    By Mikecana1 in forum Apple Desktops
    Replies: 6
    Last Post: 08-06-2013, 06:49 AM
  4. Replies: 8
    Last Post: 12-29-2012, 02:06 PM
  5. Diagnostics - "Sleep Forever"
    By jamieh in forum iPod Hardware and Accessories
    Replies: 2
    Last Post: 12-10-2007, 09:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •