PDA

View Full Version : Help !!decide iMac or MacBook



M3duser
02-20-2008, 07:57 PM
Hi all, im new in this forum and i have one question.
im starting to use maya 8 complete, and i want to buy a mac but i dont know which one to buy im deciding between:
- IMAC 20" intel core 2 duo, 2.5 RAM.256Vram
- MACBOOK BLACK intel core 2 duo, 2.5 RAM. with 20" apple cinema display.
wich one is my best option to use maya 8?

Lifeisabeach
02-20-2008, 09:22 PM
The MacBook has an integrated graphics card that shares memory with the system. It appears that Maya does not support such configurations, so the MacBook is already out of the question.

You should read the following for the system requirements:
http://download.autodesk.com/us/maya/qualcharts/maya_80_osx.html

Specifically... note that Maya 8 for OS X is NOT supported on Intel hardware, and it is NOT a Universal binary. Check this next link for system requirements for other versions of Maya:
http://usa.autodesk.com/adsk/servlet/item?siteID=123112&id=9683256

M3duser
02-21-2008, 12:33 AM
Wow thanks i didnt know that, so what do you recomend? buy a pc, use 3dmax instead of maya, install windows in mac or waht?
thanks for your help.

Lifeisabeach
02-21-2008, 12:40 AM
Well are you able to get the later versions of Maya? They are able to run on Intel Macs. You need to take a look at the system requirements of the software you have access/can afford and decide for yourself from there what to do. An iMac will probably be a fine budget choice otherwise.

M3duser
02-21-2008, 12:55 AM
I think im going to buy Maya 8.5 that is universal binary i shouldnt have problems with that, what do you think?

Lifeisabeach
02-21-2008, 01:21 AM
I think im going to buy Maya 8.5 that is universal binary i shouldnt have problems with that, what do you think?

Judging from the computers that they've tested 8.5 on:
http://download.autodesk.com/us/maya/qualcharts/maya_85_osx.html

You should be in good shape with a new iMac. Bear in mind that, from reading this document, they've only tested Maya 8.5 up to OS 10.4.8. It "might" work, and might not, with Leopard, or even the later updates for Tiger, and a brief Google search does show some people have problems with it with Leopard. So... be prepared for the possibility that you'll have to downgrade to Tiger to use it. There's also no indication that the graphics cards currently available on the iMac have been tested, but I would think they'll be ok.

M3duser
02-21-2008, 11:56 AM
ok thanks, and what about the resolution of the imac? is it ok for maya?