PDA

View Full Version : narration turn off



larisa martin
02-27-2017, 05:19 AM
hi all,

I have a problem, the narration seems to be active, but only during the log in screen and I can't figure out how to turn it off.

Somebody has an idea?
thx in advance

badshoehabit
02-27-2017, 07:45 AM
From the Apple logo, go into System Preferences > Accessibility > Voice Over and turn it off.

25999

chscag
02-27-2017, 05:30 PM
@Sue: That won't turn it off during the log on. We've run into this before... the answer is that it must be turned off before log on.

OP: See the following Apple discussion answer: LINK (https://discussions.apple.com/thread/3276850?tstart=0)

badshoehabit
03-01-2017, 11:46 AM
Ahh...thanks.