PDA

View Full Version : el capitan update problem



frankjhorton
02-02-2017, 03:56 PM
Hi all, probably my fault, carrots for fingers and a Dinosour to boot.........sorry.......

after an update to el Capitan I now have lost the auto spell checker and I have also lost the "SEND" button (right ,top side in the tool bar) when using safari for email.........
I also lost the "plane " send button on mail (eagle on a stamp Icon) but have got that back.........I only use this eagle stamp thingy when I want to send photo's............

it's all very difficult as am a newbie.........
thanks for any help Clogs

chscag
02-02-2017, 04:23 PM
Welcome to our forums.

We would like to help resolve your difficulties, but you're going to have to help us first. Your Mac, year and model? And, what exactly are you referring to with the auto spell checker and using Safari for email? Safari is a browser, not an email application. The "Eagle Stamp thingy" is Apple Mail and is the application which should be used for sending and receiving email. Your ISP (internet service provider) may be where you have your mail account - such as gmail on Google.

We realize you may be new to Macs, but just like anything else, we need to have some better idea of what's going on before we can answer your questions.

pm-r
02-02-2017, 06:35 PM
As for you spell check, check the settings:
http://osxdaily.com/2011/07/28/turn-off-auto-correct-in-mac-os-x-lion/
https://support.apple.com/kb/PH21567?locale=en_CA

I assume Safari is being used to access the webmail account so the settings may be in some "preferences" for that page/account.






- Patrick
==========

frankjhorton
02-03-2017, 03:58 AM
HI and thanks for the quick reply........
The mac is a 27" , late 2015 model, with 8 gig memory, all this started I think after a recomended update from Apple..........mind you I may have touched a button not knowingly..........
This comp is only used by my wife and myself, there are no childeren in the house, YIPEEEEE, sorry !!!!!!!!!!!!........it's only used for browsing and emails, it's never ever been used for games, films or watching TV and rarley used on You tube......
as for my email, it ends as @me.com........although my wife has an AOL account........
A friend set up the comp when I first got it, the auto spell checker was switched on when the machine was first set up.....it high-lighted errors in my spelling........
I found that I could recieve and send emails thru safari, it does not like sending photos this way but it will allow any number of photos to be recieved, so when I need to send photos I use the proper Apple mail.........so to explain......
when I turn on the comp in the morning, after putting in the sec/code, on the opening page there are about 10 quick start icons, these are the icons for most used sites I think, ebay, google search, google maps etc......also on there is the icon, "iCloud Mail (in box)".....this is where I went for mail, both sending and recieving............this is where the "send" button is missing....it actuall say's "SEND"........

I really apreciate the time and trouble you've take to help me.........hope this helps.......Clogs

MacInWin
02-03-2017, 12:16 PM
Sorry, but that post was very confusing to me. Too many dots and too many "asides" for me to track. Can you stick to the subject?

If I did understand, you use your browser to go to some website to do mail. (One CANNOT "send and receive emails" thru Safari, Safari isn't an email system.) By "putting in the sec/code" I presume you mean you log on? Or do you have another security system you haven't mentioned? What "opening page" are you talking about? The Desktop? Mission Control? Launchpad? Are you referring to the Dock (along the bottom of the screen)?

It really would help if you could use proper terminology so we can know what's going on. We can't see your screen, so you have to be precise in your descriptions so we can help.

Again, if you are using iCloud for email (which I think you tried to say, but didn't make it clear), then the Send button is there when you compose a new email, otherwise it's not visible just reading emails. But I don't even know if that's what you are trying to do, so that's a total stab in the dark.

For spellcheck, open System Preferences, then Keyboard and then the Text tab and make sure "Correct spelling automatically" is checked.

frankjhorton
02-05-2017, 06:37 AM
Hi Guy's, thanks for all the help, 1/2 a day and lots tears but got there in the end.........
thanks Clogs