PDA

View Full Version : Problems restoring OS from Time Machine



meddyliol
10-05-2015, 12:57 PM
I have just installed the new OS El Capitan, and at the moment I don't like it. I want to restore back to Yosemite from my Time Machine backup. I restarted, pressed CMD R and it then showed a lock and appeared to ask for a password. I put in the password used to install software etc but it did nothing. I am at a loss now as to what to do.

Any help or advice would be greatly appreciated

Thanks

Brian

pm-r
10-05-2015, 07:10 PM
I think you've got the cart in front of the horse or *** if you like a better hauler, or something's wrong. ;)
Do a search:
https://www.google.ca/search?client=safari&rls=en&q=restore+back+to+Yosemite&ie=UTF-8&oe=UTF-8&gfe_rd=cr&ei=BwITVt6nG4qV8Qegq4aABA

And use one of the appropriate hits like maybe:
http://www.gottabemobile.com/2015/09/30/how-to-downgrade-to-os-x-yosemite-from-el-capitan/

meddyliol
10-06-2015, 03:35 AM
Sorry if I've offended your sensibilities. I ask a simple question and you come back with 'Do a search'. What is the point of a forum if I cannot ask a simple question? Cart in front of the horse? What the hell does that even mean!
Thanks for nothing

P.S. We are moving to British Columbia next year, I will make sure I go nowhere near you.

chas_m
10-06-2015, 06:36 AM
The padlock would indicate that your drive is encrypted with FileVault, so you'll need your FileVault password.

MacInWin
10-06-2015, 08:51 AM
meddyliol, if you actually looked at the links pm-r gave, you would see that he DID give you the answer you needed. He didn't just say "do a search," he did it for you and provided a link to the results, plus a link to one of the results that actually has an answer. We're all volunteers here, and when we see someone come to the forum with a question that has been answered before or which is so easily solved with a quick search, we do tend to point out the fact that a search actually would have been faster than posting. So, next time try searching a bit first, then come here to seek a solution.

harryb2448
10-06-2015, 05:12 PM
meddyliol your comments to pm-r are unfair. The guy has tried to help you with links to the information you need. He was suggesting you search the links he has gone to the trouble of finding for you.