PDA

View Full Version : some things are just universal -- arggggh!!



Ex_PC_Puke
05-05-2005, 11:48 PM
....... I should have known better - Dam

Went out and bought a game to try on the mini - bought "Knights of the old Republic" - of the Starwars series ($45). Surprizingly the mini easily meets all the requirements.

Install a bunch of files ---- fire it up --- go to start the game - progress bar moves accross the screen -- then ka-bluey ---- I'm back to the desktop with an "application quit" msg ---- sent the bug file to Apple.

My take is that (just like on a PC) its the video drivers (and I know that ATI has more game issues than Nvidia) -- annd since the gfx chip is down on the board and the gfx drivers buried in the OS - I'm toast

If anyone want a new copy of the game for $30 - send a PM

At least I won't be wasting my time on a game :dummy:

mynameis
05-05-2005, 11:49 PM
Repair permissions... try again, when I first installed World of Warcraft I had some issues, that fixed it. It never ran that great though.

Ex_PC_Puke
05-06-2005, 12:18 AM
Good point - tried that --- seemed to go just a bit farther

looking at the crash log that apple created - last thing being done was looking at the usb keyboard (which is down stream of 2 hubs) ---- when I plugged the kybd into the back of the mini --- the game actually started - then crashed - weird

Looking at the crash log from the game the last thing mentioned is "core video"

Sooooooo - I'll lhold on to the game until Apple repleases the first Tiger patch and see what happens ----- as I see they are addressing some core video issues.

mynameis
05-06-2005, 12:26 AM
Tiger might be messing things up, I would wait for a patch from Apple or Lucas Arts that will fix it

technologist
05-06-2005, 03:01 AM
Do you have the latest patches installed?
http://www.macgamefiles.com/detail.php?item=18336