Results 1 to 7 of 7
  1. #1
    Scripting in Dreamweaver...  strange issue?
    Mister-Twoster's Avatar
    Member Since
    Nov 23, 2005
    Location
    Carmel, IN
    Posts
    80
    Specs:
    2.16ghz 15" MacBook Pro, black 30gb ipod video, black 2gb Nano.
    Scripting in Dreamweaver... strange issue?
    Ill let the pictures speak for themselves:
    When in dreamweaver, the "design" frame shows this:

    But in Firefox, it shows this:


    Any reason for this? Its rather annoying.

  2. #2
    Scripting in Dreamweaver...  strange issue?
    Mister-Twoster's Avatar
    Member Since
    Nov 23, 2005
    Location
    Carmel, IN
    Posts
    80
    Specs:
    2.16ghz 15" MacBook Pro, black 30gb ipod video, black 2gb Nano.
    Any suggestions?

  3. #3
    Scripting in Dreamweaver...  strange issue?
    macAttack's Avatar
    Member Since
    Apr 23, 2005
    Location
    Cape Cod, MA
    Posts
    1,509
    Specs:
    iBook
    is it only in firefox?

  4. #4
    Scripting in Dreamweaver...  strange issue?

    Member Since
    Jun 11, 2006
    Location
    orlando
    Posts
    87
    Specs:
    2.0 macbook
    can you give me the source code and I can tell you whats wrong!

  5. #5
    Scripting in Dreamweaver...  strange issue?

    Member Since
    Nov 09, 2005
    Posts
    142
    Often times the design view shows weird things, at least for me. Best thing to do is preview in both Firefox and IE, and any other browsers youd' like. It is annoying though to have a different design view than the actual preview!!!!

    Macromedia quirk I suppose.
    1) Powerbook G4 12" 1.5 GHz, iWork, Ilife 06, Logic Pro, Office 2K4
    2) A PC with a bunch of stuff in it.

  6. #6
    Scripting in Dreamweaver...  strange issue?
    Mister-Twoster's Avatar
    Member Since
    Nov 23, 2005
    Location
    Carmel, IN
    Posts
    80
    Specs:
    2.16ghz 15" MacBook Pro, black 30gb ipod video, black 2gb Nano.
    Sorry for my late reply, here is the source
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" />
    <title>The 24 Group</title>
    <style>
    body {
    font-family: Verdana, Arial, Helvetica, sans-serif;
    font-size: 12px;
    font-style: normal;
    background-color: #0066FF;
    }
    ul {
    position: absolute;
    left: 100px;
    top: 50px;
    }
    ul.tabs {
    margin: 0;
    padding: 0;
    }
    ul.tabs li {
    display: block;
    float: left;
    border-right: 1px solid #0066FF;
    font-weight: bold;
    color: #fff;
    }
    ul.tabs li a {
    display: block;
    float: left;
    font-weight: bold;
    color: #333;
    text-decoration: none;
    padding: 4px 4px 10px 50px;
    }
    ul.tabs li a:hover {
    color: #0066FF;
    padding: 4px 4px 10px 50px;
    display: block;
    float: left;
    }
    li.tableft_sel {
    background: #999;
    border-bottom: 1px solid #999;
    padding: 4px 4px 10px 50px;
    }
    li a.tableft {
    background: #ccc;
    border-bottom: 1px solid #0066FF;
    }
    li a:hover.tableft {
    background: #999;
    }

    </style>
    </head>

    <body>

    <ul class="tabs">
    <li class="tableft_sel">Home</li>
    <li><a href="#" class="tableft">Mission</a></li>
    <li><a href="#" class="tableft">Contact</a></li>
    <li><a href="#" class="tableft">Donations</a></li>
    <li><a href="#" class="tableft">Resources</a></li>
    <li><a href="#" class="tableft">Events</a></li>
    </ul>


    </body>
    </html>

  7. #7
    Scripting in Dreamweaver...  strange issue?
    chouk's Avatar
    Member Since
    Jan 31, 2005
    Location
    dodo island
    Posts
    304
    Specs:
    ibook g4, 14'', 1.33 Ghz, 60gig, 768ram, Mac OsX 10.4.3
    for each table, you need to specify the dimensions. e.g length, width.
    You may even need to align all your images to the left, and you wont have such problems.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange Code/Symbol instead of text in Dreamweaver
    By jtd in forum OS X - Apps and Games
    Replies: 5
    Last Post: 08-05-2009, 04:41 PM
  2. Dreamweaver CS3 strange FTP problem
    By sharemind in forum OS X - Apps and Games
    Replies: 2
    Last Post: 06-09-2009, 02:21 PM
  3. Replies: 2
    Last Post: 01-22-2008, 06:22 PM
  4. Dreamweaver acting strange
    By kelvinQ in forum OS X - Apps and Games
    Replies: 0
    Last Post: 04-10-2006, 05:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •