Results 1 to 2 of 2
  1. #1
    Aperture Library Won't load in iWeb after update to Aperture 3.1

    Member Since
    Jun 11, 2010
    Location
    Fort Worth, Texas
    Posts
    9
    Specs:
    iMac 2.8GHz i5 16GB RAM - Macbook Pro 2.66 Ghz i7 8GB Ram
    Aperture Library Won't load in iWeb after update to Aperture 3.1
    My copy of Aperture was recently updated to version 3.1.

    Since then I cannot get my Aperture library to load in iWeb.

    When I opened Aperture for the first time after the upgrade, I was prompted the the library needed to be upgraded, so I'm guessing that iWeb is not able to work with this upgrade.

    Has anyone else ran into this issue? (At least one person on another forum was having a similar issue.)

    Is there a fix? (I checked for updates, but it says I'm up to date.)

  2. #2
    Aperture Library Won't load in iWeb after update to Aperture 3.1

    Member Since
    Jun 11, 2010
    Location
    Fort Worth, Texas
    Posts
    9
    Specs:
    iMac 2.8GHz i5 16GB RAM - Macbook Pro 2.66 Ghz i7 8GB Ram
    *** Solution Found! ***

    After searching through many a forum I found a solution. (Actually I found it a couple of times, but I had a little trouble figuring out how to delete a file from the Aperture library (a package.)

    Here’s what worked for me:

    1) View the package contents of my Aperture library (right click on the file in Finder and click on view package contents)

    2) Find delete a file named ApertureDatabaseTimestamp in the iLifeSharing folder.

    3) Change the permissions on the iLifeSharing folder to read only so this file cannot be re-created.

    I also found some posts which indicated that tiff files with invalid dates could also cause the problem. In this case, the resolution was to update the date.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 07-04-2014, 04:23 PM
  2. Aperture library sharing
    By conamor in forum Images, Graphic Design, and Digital Photography
    Replies: 1
    Last Post: 05-15-2014, 10:38 AM
  3. Can same Aperture library be used on two computers?
    By blackdog810 in forum Images, Graphic Design, and Digital Photography
    Replies: 0
    Last Post: 02-28-2011, 12:23 PM
  4. New to Aperture: library advice?
    By iWish in forum Images, Graphic Design, and Digital Photography
    Replies: 2
    Last Post: 07-11-2010, 01:14 AM
  5. Aperture Library Question
    By Red Snapper in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-13-2007, 03:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •