Results 1 to 2 of 2
  1. #1
    Navigation Menu Disappearing When Published
    AnthonyM1987's Avatar
    Member Since
    May 23, 2008
    Posts
    124
    Specs:
    iMac 2.16GHz Intel Core 2 Duo, 4GB RAM, OSX 10.6, 1TB Storage
    Navigation Menu Disappearing When Published
    Using iWeb '09 3.0.1

    My site looks good from inside iWeb, but when I publish it to a folder and view it the navigation menu doesn't appear.

  2. #2
    Navigation Menu Disappearing When Published
    AnthonyM1987's Avatar
    Member Since
    May 23, 2008
    Posts
    124
    Specs:
    iMac 2.16GHz Intel Core 2 Duo, 4GB RAM, OSX 10.6, 1TB Storage
    Update. Ok. So it appears the Nav bar does work.. but it doesn't appear in Chrome. It comes up in Safari. *sigh*

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 03-23-2010, 11:54 PM
  2. Need space between navigation menu and main content
    By kentsb in forum Web Design and Hosting
    Replies: 0
    Last Post: 01-17-2010, 03:34 PM
  3. problem with navigation menu in my web page
    By Jamescreation in forum Web Design and Hosting
    Replies: 1
    Last Post: 04-14-2009, 03:20 PM
  4. iWeb Navigation Menu Won't Work/Display
    By darnoc in forum Web Design and Hosting
    Replies: 0
    Last Post: 11-27-2008, 10:31 AM
  5. Navigation Menu in iWeb
    By karonb in forum OS X - Apps and Games
    Replies: 2
    Last Post: 01-04-2007, 08:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •