Results 1 to 4 of 4
  1. #1
    Specific Browsers not displaying iWeb Blog Entries...

    Member Since
    Oct 01, 2009
    Posts
    67
    Specific Browsers not displaying iWeb Blog Entries...
    As of this morning, Firefox AND Safari are not displaying a month's worth of entries. They start back in April, but nothing more current. Google's Chrome does show everything properly. I dumped the cache and history of the browsers and re-published iWeb, but nothing... I've had problems in the past with specific browsers and image albums, but never this before. Any clues?

  2. #2
    Specific Browsers not displaying iWeb Blog Entries...

    Member Since
    Oct 01, 2009
    Posts
    67
    Alright, who knows? A half hour later and its working with FF3, but still not Safari... I love the ease of use of iWeb, but can't stand it for the bugs that Apple won't own up to.

  3. #3
    Specific Browsers not displaying iWeb Blog Entries...
    vansmith's Avatar
    Member Since
    Oct 19, 2008
    Location
    Toronto
    Posts
    19,393
    Specs:
    2012 13" MBP (2.5 i5, 8GB)
    What did you do to Firefox that somehow got it working with the blog? What is the URL (so we can take a look)? It doesn't sound like a code issue because if the code was the same and compatibility with certain browsers changed, it has something to do with the configuration of your browsers.
    Important Links: Community Guidelines : Use the reputation system if you've been helped.
    M-F Blog :: Write for the blog
    Writing a Quality Post

  4. #4
    Specific Browsers not displaying iWeb Blog Entries...

    Member Since
    Oct 01, 2009
    Posts
    67
    It's What?s New at This Old Jeep.com? You can find what?s new here at This Old Jeep.com, but it works now. I just waited about 30 minutes I think and refreshed and it was suddenly there. Well, more or less... it jumped forward by a couple of weeks at first and then finally caught up to the present most recent entry...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Editing iWeb blog WITHOUT iWeb
    By vslo in forum Web Design and Hosting
    Replies: 1
    Last Post: 09-08-2010, 07:57 AM
  2. iWeb and adding entries via e-mail
    By Gary Lum in forum OS X - Apps and Games
    Replies: 0
    Last Post: 06-06-2010, 05:38 AM
  3. iweb09 Double Blog Entries
    By fa6ab in forum OS X - Apps and Games
    Replies: 0
    Last Post: 09-15-2009, 04:38 AM
  4. add email notifications for new blog entries to iWeb website
    By nick_harambee in forum OS X - Apps and Games
    Replies: 0
    Last Post: 04-14-2009, 08:07 AM
  5. iweb/blog. How do you hyperlink the previous entries?
    By KIDFRESH in forum Web Design and Hosting
    Replies: 0
    Last Post: 01-24-2009, 03:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •